General discussion

shortcuts on my desktop

I had someone change something on my PC.The shortcuts on my desktop now have the text highlited.How do I unhighlite the text?
Thanks

Discussion is locked

Follow
Reply to: shortcuts on my desktop
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: shortcuts on my desktop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Display Properties, then Appearance

Looks like Display Properties settings have been changed.

Goto Start > Control Panel, then open the "Display" icon, (Or simply right click the Desktop, and select Properties), then start looking through the Appearance tab options. You may have to enter Advanced options from there.

Mark

- Collapse -
Re: shortcuts on my desktop

mapman12, Follow the instructions exactly as shown at the link below.

Remove icon border shadows on the desktop
http://www.mvps.org/marksxp/WindowsXP/boarders.php

Tufenuf


If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem

CNET Forums

Forum Info