Browsers, E-mail, & Web Apps forum

General discussion

shortcut to web site stopped working

by Larrycleve / August 21, 2005 5:59 AM PDT

This shortcut worked fine when using firefox and when I installed and made avant browser default. I decided to go back to firefox as default. Now when clicking the icon the print page opens. I uninstalled avant and removed all references in the registry. The file types in the folders options shows firefox as the program to open html files. The http file type shows none and the change button is grayed out. When trying to enable firefox in the advanced tab it still shows none. When clicking a link in outlook express firefox opens. Any suggestions what else to look for?

Discussion is locked
You are posting a reply to: shortcut to web site stopped working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: shortcut to web site stopped working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try deleting the associations...
by John.Wilkinson / August 21, 2005 7:26 AM PDT

This happened once to me a couple of years ago. Try going folder options->file types->advanced, then click "new," type in "open," browse for Firefox.exe, and select it as the program to perform the action. Then "ok" your way out, and check the shortcut again.

If that doesn't work, go back under file types, select each problematic extension, and press ''delete.'' Then click ''new,'' type in the extension, click ''advanced,'' and select the associated file type. Once they are recreated, see if you can then press ''change'' and set it to Firefox again.

Hope this helps,
John

Collapse -
can't delete
by Larrycleve / August 21, 2005 11:41 AM PDT

I went to file type url:http but the delete button is greyed out. All the files with the NONE extension have the delete button greyed out. The change button is greyed out also. Do you think a system file might have gotten deleted and needs to be restored?

Collapse -
Plans B and C...
by John.Wilkinson / August 21, 2005 12:35 PM PDT
In reply to: can't delete

It definately sounds like a file has become corrupted somewhere along the way. The good news is that Microsoft realizes how many problems can occur, and are rolling out new ways to fix them with each new version of Windows.

If you have Windows XP, click here for downloadable file association fixes. In particular, check out the ones for htm/html files and possibly the one for default shortcut behavior. If that doesn't work, you'll have to perform a repair installation of Windows XP. This process will reinstall all of the key components of Windows but leave your files, programs, and preferences/settings (for the most part) untouched. Just be sure to have your Product Key handy.

If you have Windows 95/98/ME/2000, click here to download the Microsoft Tweak UI power tool. Once installed, open it from the control panel, select the repair tab, ''repair associations,'' and then click ''repair now.'' And, if that fails, click here to view commands for restoring files in Windows 98 (I believe they work for Windows ME too).

Hope this helps,
John

Collapse -
repair install doesn't wwork
by Larrycleve / August 22, 2005 8:07 PM PDT
In reply to: Plans B and C...

When putting the restore cd in and clicking setup it says a newer version of windows is installed and exits. When trying system file checker it keeps asking for the cd. I copied the I386 folder to the C drive and changed the source path in the registry to point to this but it still doesn't work. I think this is related to when my motherboard went bad last January. I had a new one installed by Compusa and they said they had to reinstall win xp. They never asked for my restore cd but used one of their own. If this is the case can anything be done?

Collapse -
Slipstream Windows XP...
by John.Wilkinson / August 23, 2005 4:29 AM PDT

I've had similar problems using System File Checker before, where it insisted that the disk inserted was not the Windows XP CD. I tried reformatting my hard drive, installing Windows XP professional from scratch, not installing anything, then trying SFC again, but it had the same problem. I can locate the directory/files myself, but the undamaged, original CD never seems to find it. I finally gave up, and never found out why it hates me so.

Now, on to the problem using the Repair feature. CompUSA had to reinstall Windows because Windows XP doesn't like moving from one computer to another...if there is a major hardware change, it will throw a temper tantrum. However, they should not have used their copy of Windows XP to do so. Not only can it cause problems such as this, but it also stretches into that little grey area known as the legal system.

But, whats done is done. It sounds like the copy of Windows XP CompUSA used had SP1 or SP2 installed, while your copy does not have it. That's why it will not allow you to perform the repair...Windows won't allow you to ''downgrade.'' To fix this problem, let's try plan C.5...Slipstreaming. Slipstreaming is a process where you combine your copy of Windows XP with the latest service pack (SP2), available free from Microsoft, onto a new CD. Just [urlhttp://www.winsupersite.com/showcase/windowsxp_sp2_slipstream.asp]click here for detailed instructions from Paul Thurrott's SuperSite. From then on, you'll need to use the newly created CD to repair/reinstall Windows. (But be sure to keep your original Windows XP CD, as it serves as proof of a legitimate copy.)

Hope this helps,
John


P.S. Plan C.5 is designed for those that have a Windows XP CD. If you have an OEM System Restore/Recovery CD, you'll probably have to either request an updated copy from the computer manufacturer or simply reformat your hard drive (after backing up all of your data), then do a fresh installation of Windows XP followed by the installation of SP2.

Collapse -
got it working!
by Larrycleve / August 24, 2005 2:28 AM PDT

I got the shortcut to work by doing a restore of the windows directory from a backup made with V2I protector.I booted from the V2I recover cd and did the restore from there. I couldn't do the slipstream because the win xp recovery cd is an oem recover cd. Thank goodness I did a backup before things went bad. For the future I guess if I want to do a repair install I'd have to spend $99 and get a standard win xp cd. I don't know why uninstalling avant browser would have corrupted system files. I've never had this happen uninstalling other programs. Thanks for your help!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?