Browsers, E-mail, & Web Apps forum

General discussion

Shockwave Player - Can't see audio button -was working...

by theloveguru / October 25, 2008 10:31 AM PDT

Hi! I have been using wimpy player (love it!) to post audio on my website. It was working..now it's not and I can't figure out what the program is.

I think it may have something to do with my flash player. But I downloaded it again, at least I think I did and it's still not working.

Let me be more specific....

Can you see anything when you go here -
http://www.marryblaire.com/wimpy/wimpy_button.swf
For me it's just a black screen.
It used to be a black screen and a circle with a button in it
Can you see it there?

Let's try this.
Go here - http://www.marryblaire.com/do_you_tell_men_you_want_a_serious_relationship.html

On the top it says CLICK HERE TO LISTEN .... that's where I have the wimpy button - that I used to see...and listen to the audio. Not I don't see anything.

What's the problem? Do you know?
Can you help?

Here's another place where the button used to be:
http://loveguru.net/callmenback.html

I'm not sure how to fix this.
Another thought was that maybe wimpy player upgraded their software, but I dont think that would cause the old button to disappear... I think it's something on my computer.

Anyway...thank you in advance!

Discussion is locked
You are posting a reply to: Shockwave Player - Can't see audio button -was working...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Shockwave Player - Can't see audio button -was working...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Neither works here...
by John.Wilkinson / October 25, 2008 11:47 AM PDT

The direct link just loads a black page in Firefox, and in Internet Explorer it loads a white page with multiple runtime errors. The other two links show a Flash object, but it's nonfunctional...no button/link is displayed at all. It could be that the uploaded content/site is not compatible with the latest version of Flash, seemingly a common occurrence with Flash 10 with CNN among those affected. In any case, the problem lies on their side, not yours, so you'll have to rely on them resolving it.

John

Collapse -
Thanks John!
by theloveguru / October 25, 2008 12:20 PM PDT
In reply to: Neither works here...

I just emailed the company. That could be it..definitely, since I think my computer just upgraded yesterday

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?