I just bought my LC-42D62U a couple of days ago and struggled with this at first too. Then I discovered I just needed to change the aspect ratio to 16:9 on my DVD player. It was set for the standard aspect ratio of my old tube TV. Once I did this everything looked great. Leave your Sharp's view mode to the default setting. Hope this helps.