General discussion

Sharing Photos Via Email with Windows XP

I use to share my family photos using the great Windows XP facility under "My Pictures" by highlighting the photos I wanted to send and clicking "E-mail this file" under File and Folder Tasks. As everyone knows this is easy and you can chose to reduce the file size by having Windows resizing the file if you wish. Since installing Windows XP SP 2 rather than my email program (Outlook Express)coming up to send the pictures I get a window requesting to choose a profile. I tried everything to get this to work but could not find a solution. Can someone help me with this. My guess is that the registry was change. Thanks

Discussion is locked

Follow
Reply to: Sharing Photos Via Email with Windows XP
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sharing Photos Via Email with Windows XP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Do you have any problems

sending normal email using Outlook Express?

In Outlook Express goto Tools > Accounts, click on the Mail tab, and see if SP2 has created a second or a back-up account for you.

If it has, OK out of this and try sending an email to yourself using both accounts, to see if they both work, or if one is not working.

If one is not working, go back to Tools > Accounts > Mail and select the working one and make it the default, and delete the one that does not work.

Then re-try sending a photo to yourself to see if it works.

If both work, see if there is any differences in the email address, and select which one you used to use before SP2, make that the default, and delete the other.

This is just a guess mind you. Thats why I suggest sending yourself emails to check before deleting anything.

Other people may have specific answer for this problem.

Good luck,

Mark

- Collapse -
Sending photos

Hi Levis.; In Outlook Express you can embed photos in the message by clicking on the small square icon at the right hand end of the taskbar immediately above the message area. This will open up a browsing window where you can pull your photo from any location.I find this a good way to send photos as some people are not comfortable with attachments. Also it is an easy transfer as you can draw your photo from any location on your computer. Hope this helps you. Stewart

- Collapse -
Sending Photos with Outlook Express Under

Thanks a lot for your help Stewart6.
However, I could not find the small square icon unless, of course, you were talking about the paperclip icon. If you meant the paperclip icon I have no problems of sending them this way. However, I have to send the pictures without reducing the size of the file. You can appreciate that picture digital files can be a fair size. The facility in "My Pictures" reduced the picture files automatically if I so choose which made it very easy.

- Collapse -
Photo icon

Levis you are looking in the wrong place. The paperclip is at the top of the page.The photo icon is the last figure to the right in the bar between the message area and the address area. If these symbols are greyed out click anywhere on the message area to bring them up. The icon is a small rectangle icon of a photo of hills and a sun. Click on it and see what happens. Cheers Stewart

- Collapse -
Sending Photos with Outlook Express Under

Thanks MarkFlax,
I can send pictures with Outlook Express without any problem. However, I cannot send them via "My Picture Email This File" any longer. I use to be able to send them this way and I loved this facility. I would highlight the pictures I wanted to send and click on Email This File and a small window would open to I could make a choice to reduce the files automatically before sending the pics.
This does not work anymore... Now a window open asking me to "Choose a Profile". I did all I could trying to choose a profile....etc but to no avail.

- Collapse -
It doesn't work for me either

I was able to use that feature prior to SP2. Now it gets as far as connecting to the server then hangs. So, I just send them as Mark described. If I have more than one, I use Ofoto.

- Collapse -
Re: Sharing Photos Via Email with Windows XP. The fix & More

This was asked several times. Here's the last time message showing the fix.


However, the complete answer is why was it broken and how can it be fixed without the above command. The answer is in the envelope (anyone from the small planet).


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

- Collapse -
Sharing Photos Via Email with Windows XP

Thanks Cetin,

I always got the Make All My Pictures Smaller Box but once I click on it to perform the action I get another window requesting entitled "Choose Profile" which seems related to Microsoft Mail Exchange. I still ran Regsvr32 Shimgvw.dll but nothing changed.

- Collapse -
Re: Sharing Photos Via Email with Windows XP

OK Levis, I thought that you didn't see the dialog box. The fix I was talking about it's regarding briging it back.

Let's try the following : open a cmd prompt and type the following commands and press Enter after each:

"C:\Program Files\Outlook Express\MSIMN.EXE" /REG

regsvr32 sendmail.dll


Close cmd window and restart PC.


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

- Collapse -
Sharing Photos Via Email with Windows XP

Thanks again Cetin...
I tried that without any luck. I still get the "Choose Profile" dialog box after the "resize dialog box" and no luck in sending the pics. The Choose Profile Dialog Box seems to have something to do the MS Mail Exchange. Here is the description:
Choose Profile dialog box

Profile name

Allows you to select the user profile you want to use.

New

Starts the Profile Wizard so that you can create a new profile.

Options

Allows you to specify advanced options for logging on.

Set as default profile
Sets the selected profile as the default profile.
Show logon screens for all information services
Displays the logon dialog box for each information service in the selected profile.

- Collapse -
Re: Sharing Photos Via Email with Windows XP

OK, Levis, let's try the following registry fix. Read the How to implement a per-user default mail client in Windows XP page. The idea here it's that you should use the "For Outlook Express as the default email client, apply this REG fix" section (e.g. paste the lines into Notepad and save it as text file type with let's say oe.reg name). Double click oe.reg file and answer (click) Yes button.

Note

Before trying the registry fix, create a Restore Point.

The purpose it's to make OE the default email client.

Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

- Collapse -
Sharing Photos Via Email with Windows XP

Cetin Denislam....Thank you very much for the help...you the Man.
I was baffled by this little problem. You pointed me into the proper direction and I appreciate it. I'll keep your info for future references. You pointed that I should use OE as the default email client. I guess I was but could not be sure it would correct the problem. To test this out I changed the default email client to Microsoft Outlook from Outlook Express....et voil

- Collapse -
You are welcome Levis. Thanks for the kind words [NT] ?

.

CNET Forums

Forum Info