Windows Legacy OS forum

General discussion

sharing files

by niki2218 / January 27, 2009 2:32 PM PST

HI. I recently came back to cable modem, and set up my linksys router. hardwire to desktop, wireless to laptop. internet works great on both, but can not share. checked the share settings on both, checked computer and workgroup name, and no luck. I am not real savvy on computer knowledge but open to try. By the way, this used to work when it was initially hooked up.

Discussion is locked
You are posting a reply to: sharing files
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: sharing files
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Firewall??
by Steven Haninger / January 27, 2009 9:18 PM PST
In reply to: sharing files

Firewalls do this. Either Windows or third party firewalls can prevent local area network access if you don't visit their settings to allow such.

Collapse -
You'll be savvy to
by R. Proffitt Forum moderator / January 27, 2009 9:56 PM PST
In reply to: sharing files

Check the firewall.
Have the accounts in order (if you log on as JOE, JOE can logon both machines.)
You know the workgroup name.

And you won't waste 20 questions debating about account names being needed (sorry someone just did that!)
Bob

Collapse -
firewall/sharing
by niki2218 / January 28, 2009 12:08 AM PST
In reply to: You'll be savvy to

turned off both windows firewall and norton on both computers. still no. when I click on view computer workgroups it only shows itself

Collapse -
Not the account issue yet.
by R. Proffitt Forum moderator / January 28, 2009 12:35 AM PST
In reply to: firewall/sharing

There are firewalls in the router we have to disable. It will be labeled as a firewall and something new is the AP CLIENT ISOLATION feature. I can't guess the number of names they'll be labeling that one.

Collapse -
Just in case one of the machines runs Vista.
by R. Proffitt Forum moderator / January 28, 2009 12:36 AM PST
In reply to: sharing files

Google the letters LLTD

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!