Windows Legacy OS forum

General discussion

settings for extra hard drive in XP

by Nor9Lin / March 1, 2011 6:38 AM PST

I've added an extra internal hard drive(H), which is up and functioning well. Here's the problem - currently, if I drag the file from my desktop onto my new drive (H drive) the file is copied onto H but remains on my desktop and I have to delete it manually. How do I make it so the file will be deleted automatically when I drag it onto H?
I'm using XP Pro on a Dell Dimension 2400.
Thanks.

Discussion is locked
You are posting a reply to: settings for extra hard drive in XP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: settings for extra hard drive in XP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Two options
by MarkFlax Forum moderator / March 1, 2011 7:36 AM PST

Cut and paste.

Or hold either Shift or CTRL down when dragging. Not sure which, but you can experiment.

Mark

Collapse -
It's shift. Thanks.
by Nor9Lin / March 2, 2011 3:49 AM PST
In reply to: Two options

I just checked and it's shift. Thanks for the info.

I was actually looking for a way to change settings so that dragging would work, but it's simple enough to hold shift and drag. So if no one posts how to change it, I'll use that solution. Thanks.

Collapse -
No settings change required ...
by Edward ODaniel / March 2, 2011 4:01 AM PST
In reply to: It's shift. Thanks.

just drag the file using the RIGHT mouse button and when you release the file choose the option that best suits you at the time - Copy, Move, Create Shortcut, or Cancel

Collapse -
(NT) Nice, I keep forgetting that option.
by MarkFlax Forum moderator / March 2, 2011 7:33 PM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?