Windows Legacy OS forum

General discussion

Setting up Greek (or another language) in XP

by tzouras / July 17, 2006 4:12 AM PDT

I used to be able to set up my system to write in Greek easily. I re-installed windows recently and since then I can't set it up again, even though I follow the same procedure I used to. Here is that procedure:

Control Panel
Regional and Language Options
Select Greek

After this, I could switch between English and Greek by pressing Alt-Shift. Now it doesn't work.

There also used to be a Language Toolbar on the Taskbar which is no longer there. I can't find a way to put it there.

Any ideas on how I can make this work?


Discussion is locked
You are posting a reply to: Setting up Greek (or another language) in XP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Setting up Greek (or another language) in XP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
First of all..
by PKsteven / July 17, 2006 5:13 AM PDT

you have just installed, you need all your updates as there were fixes for this in the updates. All the way to SP2. If you have, try going to START\RUN..type in Ctfmon.exe and click ok. Then try the ALT\SHIFT.


Collapse -
by Darton Fury / July 17, 2006 7:54 AM PDT
In reply to: First of all..

Did you click the details button on the languages tab? You can set the key sequence and the language bar there.

Collapse -
The Language Bar
by Themisive / July 18, 2006 12:04 AM PDT
In reply to: Languages

To find this, go to Control Panel/Regional and Language Options, on the Languages page, choose the Details button at the top. You will be able to add other languages as needed through the Add/Remove/Properties buttons at the side, and at the bottom of this page, you will also have a button marked Language Bar.

Click on this and you have two options, the top is "Show the Language Bar on the Desktop", check that box, and the one that appears below it, "Show the language Bar as transparent when inactive".

If that doesn't do what you're wanting, please let us know.

Collapse -
Still doesn't work
by tzouras / July 18, 2006 5:21 AM PDT

First of all thanks for your replies Happy

I followed all your advice but it still does not work. I made sure I have SP2 with all the latest updates. I tried again to make the language bar appear following your adivce, but I can't do it. Running ctfmon.exe didn't help either.

Is there anything else I can try?

Collapse -
Are you...
by PKsteven / July 18, 2006 6:21 AM PDT
In reply to: Still doesn't work

absolutely sure the language is installed?


Collapse -
by tzouras / July 18, 2006 8:12 AM PDT
In reply to: Are you...

What exactly do you mean installed? Whenever i installed Windows in the past I never did a specific installation for that language. I just activated it after installation in the Regional and Language Options in the Control Panel and it worked.

I am doing the same thing now but it doesn't work.

How can I make sure the language is installed as you say?

Collapse -
See here...
by PKsteven / July 18, 2006 5:50 PM PDT
In reply to: Installed?
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?