Computer Help forum

General discussion

Serious problem related ActiveX

by Henna / March 12, 2004 1:40 AM PST

Hey everyone I'm havin very very serious problem related to ActiveX, I've done everythingggg to make it work but it wont work and I can't open lots of websites because of this problem

Well the problem is, few days ago something happened to my puter, I was downloading upgrades from Microsoft windows update and something happened during the installation and then my puter shut down on its own and when I tried restarting it, windows wouldn't load and every time I tried it went all blank, then I restarted it in safe mode it would start okay but wouldn't start in normal then I restarted it in dos mode and restored registry from the previous days back up, my puter started okay after that BUTT now, I can't open any page which requires running ActiveX controls (I dunno much bout it), but whenever I try to open any chatroom my puter says

"Your current security settings prohibit running ActiveX controls on this page. As a result the page may not display correctly"

I even tried setting my security settings to it's lowest and removed all the spywares too but it still doesnt work, and I also can't open msn explorer, msn messenger, hotmail account (I think I can't open anything related to Microsoft and chatrooms and all the websites which requires running security warning) and I cant run windows update either. Whenever I try to do it, I get the same error, I can open all the websites but these, another thing I removed something from add/remove in control panel when my puter wouldn't start and I had to start it in safe mode, it was something like windows update I thought it were those files that I downloaded from Microsoft windows update and well I thought that maybe my puter is acting weird because of the updates but now I dunno what to do, you guys have any idea what's wrong?? Can any of you guys help me with this prob?

Discussion is locked
You are posting a reply to: Serious problem related ActiveX
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Serious problem related ActiveX
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Serious problem related ActiveX
by Grif Thomas Forum moderator / March 12, 2004 1:51 AM PST

Henna,

Whenever posting questions on these forums, please give us as much information as possible about your computer. We need the operating system, processor speed, amount of RAM installed, brand name of the computer, (if there is one), and any EXACT error messages you are receiving, and in your case, the version of Internet Explorer that you are using. The more information you give us, the better informed our answer will be.

Have you tried "repairing" Internet Explorer? Depending on your version, open the Control Panel, double click on the "Add/Remove Programs" icon, find the "Microsoft Internet Explorer X and Internet Tools" listing, highlight it, then click on the "Add/Remove" button. A small box will load, place a dot/tic, in the "Repair" option, then run the repair.

If the repair option doesn't work, then you should probably reinstall IE 6 from the link below:

http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp

It also sounds like your Virtual Machine/Java is having an issue. You might consider installing Sun's Java from the link below:

http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp
Download the "Download J2SE v 1.4.2_04 " version in the lower part of the page labeled: "32-bit/64-bit for Windows/Linux/Solaris SPARC 32-bit for Solaris x86 " under the "JRE" heading.

Hope this helps.

Grif

Collapse -
Re:Serious problem related ActiveX
by Cursorcowboy / March 12, 2004 3:46 AM PST

1. Just a punt, but it would appear that perhaps you now have different version files that cause the anomaly. Start by determining the correct version of the Msjava.dll file:

Java VM 2400 version: Msjava.dll, version 4.79.2436
Java VM 3100 version: Msjava.dll, version 5.00.3167 or later

2. To hopefully "determine" the Microsoft Java VM build number version installed on your system, click this link.

Collapse -
Re:Re:Serious problem related ActiveX
by Henna / March 12, 2004 10:29 PM PST

Thanks to you both grif, and Cowboy my ActiveX is workin now, yayy!

Collapse -
Henna, Glad We Could Help...But What Did You Do To Fix It ??
by Grif Thomas Forum moderator / March 13, 2004 1:48 AM PST

Those following this thread would probably like to know your procedure.

Thanks.

Grif

Collapse -
Re:Henna, Glad We Could Help...But What Did You Do To Fix It ??
by Henna / March 13, 2004 9:18 PM PST

Hey Grif, I installed IE 6 on my puter and then when I tried to download sun's java dunno why I couldn't download it, then I went to windows update again and windows update was working, before it wasnt I was getting same ActiveX error before but not now, it was running okay, then I downloaded critical updates on my puter and it worked!

Collapse -
still have few probs
by Henna / March 13, 2004 9:35 PM PST

alright its me again, (scuse my english I'm still learning) after doing all that I still have few probs, I can open hotmail and windows update and msn chatroom and other webpages which requires running ActiveX controls, but I still can't open few webpages specially chatrooms, like parachat and yahoo chat I think I have few probs in my java thingie, I'm glad that I can open my hotmail account and other websites but I have no idea why these websites are not workin they should work now, and yea I remember you've asked before what O/S I have it's windows 98 second edition, can you suggest anything to make these websites work? thank you

Collapse -
Re:still have few probs
by Cursorcowboy / March 13, 2004 11:02 PM PST
In reply to: still have few probs
I still can't open few webpages specially chatrooms, like parachat and yahoo chat I think I have few probs in my java thingie

1. Since the only coalition I see in your problem report is chat, so I'd suggest you work on those areas by reinstalling and setting options for the given product used or dealing with the site managers.

2. However if you can't open them this is another story, but you need to put those fingers to work and give full details of what is happening, where, how, when, etc.
Collapse -
Fixed the prob!!
by Henna / March 14, 2004 1:29 AM PST

That's okay I've fixed it anyway, I'm a puter newbie so I can't do all that, but as Grif told me to mention how I fixed my problem for other users who might be having same prob,

I went to another site called pcpitstop few people told me to install Sun's java like Grif said before but the site was down yesterday and still is for me, few other people told me to go to this site:

http://home.wanadoo.nl/jheroen/VM/

and click on "Microsoft Jvm Check" to check which version of java I have installed on my puter, but I couldn't see anything but a box with green, red and blue dots on it, and there was the message under it which said:

"If nothing appears in this box within a couple of seconds, you do not have Microsoft Java support installed. In that case, download and install JVM Build 3805 first and than the upgrades."

and that's what I've done. I went back to the first page and installed JVM build 3805 and then the updates and now my java is working yayy!

Collapse -
Great job! Patience and persistance did it! :)
by glenn30 / March 14, 2004 1:56 AM PST
In reply to: Fixed the prob!!

Happy Computing!

Happy

Glenn

Collapse -
Great.
by Cursorcowboy / March 14, 2004 1:57 AM PST
In reply to: Fixed the prob!!

As I had mentioned earlier in my "thread", and also for determining the file version for Msjava.dll, it really don't matter however whether it's the Sun or the M$ version used.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?