Windows Vista forum

General discussion

Send page by e-mail and link by e-mail options greyed out

by aftermath1985 / June 11, 2007 4:58 AM PDT

Using Vista Home Premium. In Internet Explorer the options for sending a web page or link by e-mail are greyed out. The only option available is Shortcut to Desktop. In order to send a web page or link by e-mail is to save it to the desktop, open Windows Mail and attach the page or link to a new message. What can I do to activate these two options?

Discussion is locked
You are posting a reply to: Send page by e-mail and link by e-mail options greyed out
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Send page by e-mail and link by e-mail options greyed out
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Reset the default e-mail program...

The usual cause is IE not being able to determine what e-mail program to use, thus limiting the options. Go Control Panel->Programs->Default Programs->Set your default programs and reset Windows Mail, Outlook, etc as your default e-mail client. Then go into "Associate a file type or protocol with a program" and associate the "mailto" protocol (scroll to the bottom of the list) with the same e-mail client.

Let us know if it works.
John

Collapse -
Associate a protocol
by aftermath1985 / June 11, 2007 6:58 AM PDT

I reset the defaults but could not find the "mailto" protocol at the bottom of the list under "Associate a file type or protocol with a program"; therefor, the situation still exists.

Collapse -
Whatever happened to this answer?
by drfugawe / April 4, 2008 2:50 AM PDT
In reply to: Associate a protocol

"I reset the defaults but could not find the "mailto" protocol at the bottom of the list under "Associate a file type or protocol with a program"; therefor, the situation still exists."

Boy, it would have been nice if this question had been answered!!!

Collapse -
Success in resetting defaults
by aftermath1985 / June 11, 2007 12:44 PM PDT

Thanks, John. I succeeded in resetting the defaults and associating to "mailto". I am now able to send page and link by e-mail. I now have another question. I can't get the .pps files to associate with PowerPoint Viewer. I used the recommended association, but when I try to open a .pps file I get the message, "This file does not have a program associated with it for performing this action. Create an association in the Set Association panel." Your help in solving this problem would be appreciated. Thanks.

Collapse -
Try this...
by John.Wilkinson / June 11, 2007 2:59 PM PDT

Right-click one of those files, select Open With... and instead of choosing a program from the list browse for the Powerpoint executable in C:\Program Files, even if it's already listed. Then, before clicking OK, be sure to check the box at the bottom to always use that application for that kind of file.

Hope this helps,
John

Collapse -
Re: Try this
by aftermath1985 / June 11, 2007 9:34 PM PDT
In reply to: Try this...

I already have tried to do this, but the option is greyed out. There is a faint check mark in the box, but the box is not active.

Collapse -
Some have better luck
by glb613 / June 11, 2007 9:37 PM PDT
In reply to: Re: Try this

downloading the PowerPoint file then opening it.

Collapse -
Re: Some have better luck
by aftermath1985 / June 11, 2007 9:45 PM PDT
In reply to: Some have better luck

I had already done that also, but that did not work either.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.