Windows Legacy OS forum

General discussion

Select Rectangle

Im not sure if this is the right forum but,
Im using WinXP and you know how on the desktop icons, theres the name of it and when you highlight it theres a rectangle. Well usually that rectangle is transparent to it blends into the background image, but now the color is black. i cant seem to change it back to transparent. Right click my computer and going to the performance settings doesnt help either (everything is checked and it still is not transparent)
can someone please tell me how to fix this?

Discussion is locked
You are posting a reply to: Select Rectangle
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Select Rectangle
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
x-setup

In reply to: Select Rectangle

I'm not in my Xp system at the moment so cant check but used to be in display properties somewhere - anyway why not get x-setup (ver 6.6) - its got everything you need to tweak your desktop and more - just google "x-setup" - try and get version 6.6 as later versions they are (ie ver 7) is not free.
Peter

Collapse -
try this

In reply to: Select Rectangle

Step 1:

1. Right click on the desktop, and select Properties.
2. Select "Desktop", and click "Customize Desktop".
3. On the Web tab, uncheck the option "Lock desktop items".
4. Click OK.

Step 2:

1. Right click My Computer and click Properties.
2. Click on the Advanced tab.
3. Click Settings under Performance.
4. Select "Custom".
5. Select "Use drop shadows for icon labels on the desktop".
6. Click OK.

Collapse -
People, this is the way to answer a question...

In reply to: try this

Great answer. Concise, easy to follow. This is what we like to see.

and life goes on...

Jack

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.