Alert

Security Advisory for Adobe Flash Player (APSA16-01)

Release date: April 5, 2016

Vulnerability identifier: APSB16-01

CVE number: CVE-2016-1019

Platform: Windows, Macintosh, Linux and Chrome OS

Summary:
A critical vulnerability (CVE-2016-1019) exists in Adobe Flash Player 21.0.0.197 and earlier versions for Windows, Macintosh, Linux, and Chrome OS. Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system.

Adobe is aware of reports that CVE-2016-1019 is being actively exploited on systems running Windows 7 and Windows XP with Flash Player version 20.0.0.306 and earlier. A mitigation introduced in Flash Player 21.0.0.182 currently prevents exploitation of this vulnerability, protecting users running Flash Player 21.0.0.182 and later.

Adobe is planning to provide a security update to address this vulnerability as early as April 7.

Mitigations, and Severity Ratings included in the Advisory :
https://helpx.adobe.com/security/products/flash-player/apsa16-01.html

Discussion is locked

Follow
Reply to: Security Advisory for Adobe Flash Player (APSA16-01)
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Security Advisory for Adobe Flash Player (APSA16-01)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info