General discussion

SEARCH not showing all entries

Just did SEARCH and advanced search for Bently.

Tried 6 times.

"Bently" does not show any posts on the "XP forum" for 2005. Current posts on other forums show up OK.

If I do Manual search and I can find the posts, including a post showing on page 1.

Why is "SEARCH" not showing entries on the XP forum?

Thanks

Ben

Discussion is locked

Follow
Reply to: SEARCH not showing all entries
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: SEARCH not showing all entries
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Which search box ?

My search at the XP forum page (not the main forum page, where you have two search boxes) gave this:

http://cma.zdnet.com/texis/forums/search.html , which gave your posts for 2005

If you are still having problems, give the feed back forum try.

- Collapse -
Here's the link for Forum Feedback Ben
- Collapse -
The search box I used...

was the one top left above the WinXP title.

Using http://cma.zdnet.com/texis/forums/search.html gave me the same results... NO info on the XP forum. Info from other sites show, just no XP info.

I will post at the FEEDBACK forum

Thanks

Ben

- Collapse -
You're welcome Ben, there are others reporting

the same thing in Forum Feedback.

CNET Forums

Forum Info