PC Hardware forum

General discussion

seagate 250 gig hard drive shows up as 127gig

by smokey2134 / July 14, 2005 2:47 AM PDT

I have a dell 8400 with pentium4,2.8gig, 1gig of ram,80 gig hard drive ,windows xp pro. I just installed a 250 gig hard drive as a backup, after formatting and partitioning i went to the disk management and it shows up as 127gig. Did i set the wrong auto in bios? My bios showed master and slave for sata drives , nothing chosen, then master and slave again with my old drive set to on, i set the slave to auto then exited and saved. I formatted with the seagate disc wizard and then rebooted. Can anyone suggest what I might have done wrong and how to fix it.
Thanks for any info

Discussion is locked
You are posting a reply to: seagate 250 gig hard drive shows up as 127gig
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: seagate 250 gig hard drive shows up as 127gig
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The Seagate disk did you in
by TONI H / July 14, 2005 2:56 AM PDT

If you had booted with the XP cd, it would have set up the entire drive as either one partition or divided it according to your wishes using NTFS....as it stands the normal 'fdisk' used has a limit of 127GB for the drive size. You can try going into DOS with a W98 bootdisk and then using FDISK to add an extended partition and logical drive for the rest of the space.

TONI

Collapse -
XP Pro only supported 127GB drives.
by R. Proffitt Forum moderator / July 14, 2005 3:49 AM PDT
Collapse -
thanks ,but i fixed it
by smokey2134 / July 15, 2005 12:18 AM PDT

i tried the win98 boot disc and that didn't work, so i went into the disc wizard again and it told me that the more than 137gig was not enabled, did i want to enable it, i clicked yes and it formatted and partitioned the hard drive, i now have 232gigs, success. Thanks everyone for your help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?