Laptops forum

General discussion

scroll pad controls --???/

by smit9192 / January 24, 2006 5:22 AM PST

hi guyz! i havea new toshiba satellite L25series laptop and i just want to know how u disable the option --i hate it when i my finger is pressed onto the scroll pad a litte bit harder--then the mouse clicks and it happens a lot-how odu stop that?

i don't want my scroll pad to click (click as if i manually left click )


need help!!! URGENT!!!

-JAY

Discussion is locked
You are posting a reply to: scroll pad controls --???/
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: scroll pad controls --???/
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
mouse properties
by sheilakmcd / January 24, 2006 7:04 PM PST

I don't know what brand touch pad your laptop has, but the settings for it should be in control panel- mouse. Click on mouse to open it. There should be tabs with various settings. On mine it is called touch, and in that tab I can turn off tap to click.

Collapse -
easy
by Qosmio / January 25, 2006 12:48 AM PST

start menu to control panel then mouse icon then advanced tab then advanced feature settings from that point set your touchpad up .uncheck(use scroll function)

Collapse -
I have a Compaq Presario v2415LA and it is the same
by Zemper / January 25, 2006 9:01 AM PST

I hate those scroll barrs, they don't work, fine, you have to move then very carefully or they will go all the page down, well it depends on the software u are using, what i did is delete the current software, then using a usb mouse, I went to another compaq laptop drivers, and support page and downloaded the driver and they work fine, or just go to the software homepage if they have

Collapse -
(NT) (NT) yes-Advanced feature settings in mouse Properties
by Qosmio / January 26, 2006 7:30 AM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.