Computer Help forum

General discussion

Scroll/Mouse Lock Possible (Notebook)?

by jeffala / April 27, 2006 12:53 PM PDT

Please help.

I am on bedrest and so am stuck using my husbands laptop for internet access. While it runs fine, it is annoying the heck out of me with the "scrolling" it does. Every now and then when I'm tying or using the "mousepad" (the little pad IN the actual laptop) my screen will start to scroll up or down. I realize that I must be using/rubbing the mousepad in such a way to cause it, but I wonder if I can "lock-out" that feature somehow. I don't even know exactly what the feature is, so I'm having a hard time looking for answers.

Thanks,
wmdaniels

Discussion is locked
You are posting a reply to: Scroll/Mouse Lock Possible (Notebook)?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Scroll/Mouse Lock Possible (Notebook)?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Disable mousepad
by tomron / April 27, 2006 1:22 PM PDT

Look in the Control panel under Mouse. Click on Device settings. Your Touchpad should show up there in the Devices listing. High light the device, now you should be able to click on the Disable button. If for some reason it is not listed there, Contol Panel/System/Device Manager scroll down to Moue and Other pointing Devices. Click to expand and your touchpad should be in there.

Tom

Collapse -
Re: disable touchpad
by Alilyphillips / May 1, 2006 7:17 AM PDT
In reply to: Disable mousepad

I've disabled the touchpad on my Acer Aspire 3623 (Windows XP) laptop in an effort to get my USB mouse to work. Well, the USB mouse still doesn't work and the touchpad is disabled. I've tried to enable the touchpad but can't seem to do it without some sort of pointing device! Any ideas?

Aloha,
Steven

Collapse -
(NT) (NT) Remove the mouse & see if it works / try a wireless
by tomron / May 1, 2006 2:18 PM PDT
In reply to: Re: disable touchpad
Collapse -
Touchpad Working Again
by Alilyphillips / May 3, 2006 10:16 AM PDT

I got my touchpad to work again by downloading a driver from the maker's website. Installing it did not require a pointing device and after installation, the touchpad was enabled again!

Aloha,
Steven

Collapse -
(NT) (NT) Sounds good,thanx for posting
by tomron / May 3, 2006 12:25 PM PDT
In reply to: Touchpad Working Again
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?