Windows 7 forum

Question

Screensaver Won't Start After 1st Time

by LX888889 / June 10, 2014 6:46 AM PDT

I have a weird problem: the screensaver and computer sleep modes will start the first time the computer is booted up but will not start after that. In Power Options, I have the screensaver set at one minute and the computer sleep set at one hour. (I checked regedit and ScreensaverActive = 1).

Using Windows 7 Home Premium with automatic updates. Any ideas?

Discussion is locked
You are posting a reply to: Screensaver Won't Start After 1st Time
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Screensaver Won't Start After 1st Time
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Ahh, that's a little clearer.
by R. Proffitt Forum moderator / June 10, 2014 7:15 AM PDT

I've seen that after folk update drivers or use registry cleaners. There is no single cause or cure. That is, the road back is pretty rocky or uncharted. Lesson? Don't update drivers or use registry cleaners.
Bob

Collapse -
Screensaver
by LX888889 / June 10, 2014 12:22 PM PDT

Found a fix: Went to Power Options and Change Plan Settings: "Change advance power settings": Under "Sleep", I changed "Allow Wake Timers" to "Disable". Now the screensaver et al work!

Collapse -
Odd. How did that get changed?
by R. Proffitt Forum moderator / June 10, 2014 4:24 PM PDT
In reply to: Screensaver

Out of the box this should be good to go.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.