Linux forum

General discussion

Screen went blank while installing Ret Hat 9

by Simke / May 11, 2004 5:57 PM PDT

G'day. During the "Graphical" installation of Red Hat 9, when it came after checking the display adapter, monitor & mouse. The screen just went blank with no further response thereafter. I then tried the "Linux Text" installation instead, it worked & the installation completed without any problem. However, when I rebooted the system, it came to the same problem. After loading & detecting some hardware devices, the monitor screen went blank & no further response thereafter. The boot mode I chose was "Graphical".
My system board is VIA P4M266A motherboard with built-in display & network cards & shared memory. RAM is 256MB DDR, Intel Pentium 4 2.8Ghz, Samsung 52x CD-Rom, Samsung 1.44MB Floppy drive, D-Link PCI Network card, 15" Samsung color monitor, Ps/2 mouse & Ps/2 keyboard, 40GB hardisk.
The partitions I set were as follow:
/boot = 100MB
/Swap = 512MB
/ = 20,000MB (20GB).
Please help. I thank you in advance.

Regards,
Sim.

Discussion is locked
You are posting a reply to: Screen went blank while installing Ret Hat 9
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Screen went blank while installing Ret Hat 9
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Screen went blank while installing Ret Hat 9
by R. Proffitt Forum moderator / May 11, 2004 9:11 PM PDT

"My system board is VIA P4M266A motherboard with built-in display" is a clue here. You may have to select some video card or display manually that works with your setup. An example issue would be your monitor can't do 75 Hz at 1280x1024 or what RH selected.

Help it out.

The other possibility is your hardware isn't supported. Try another distro like Suse.

Bob

Collapse -
Re:Re:Screen went blank while installing Ret Hat 9
by bbmak / May 16, 2004 4:12 PM PDT

My video card is S3, but when i choose it. It will go blank i use unprobe in my configuration. You should try it.

Regards

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?