HolidayBuyer's Guide

How To forum

Question

Screen Saver and power options problem

by fpweaver / October 14, 2011 2:11 PM PDT

I just got my new computer set up. It has Windows 7 Home Edition. Have set up my DISPLA charactistics for screen saver and power options. But none of it works. I have set power option to go off after 10 minutes but when I leave the computer for a while, it stays on. I also set up my screen saver with a photo file and set to come on after 1 minute but it does no. Have looked at troubleshooting guides in various places but they all talkabut setting the parameters. What am I doing wrong or not doing? Need some help.

Discussion is locked
You are posting a reply to: Screen Saver and power options problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Screen Saver and power options problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I'm guessing
by MarkFlax Forum moderator / October 15, 2011 9:32 PM PDT

that something is running in the background which tells the OS that it is 'not yet idle'.

First guess would be Windows Indexing Service.

Mark

Collapse -
Screen Saver and power options problem
by fpweaver / October 16, 2011 10:52 AM PDT
In reply to: I'm guessing

And just how do I determine if and what is runnig in the background?

Frank

Collapse -
Yes it's a difficult one
by MarkFlax Forum moderator / October 16, 2011 8:38 PM PDT

I already gave you one thought, Windows 7's "Indexing Service", but it is difficult to track this down.

You can try a test. Set the screen saver to start in 1 minute. Close all open windows on the Desktop then open the Task Manager and go to the Processes tab. Click the CPU column once or twice to list the entries in CPU usage, (I prefer to list them from bottom to top, ie most used at the bottom). Then just sit there and wait for the minute to expire to see if the screen saver kicks in, and if not, see what processes are near the bottom. That might give a clue.

Mark

Collapse -
Screen Saver and power options problem
by fpweaver / October 16, 2011 11:01 PM PDT

NO help! I opened Task Manager and looked under PROCESE tab but nothing shows any CPU Usage quantities except Explorer. And if it did show anything, there appear no way to close that process. WHat's next?

Frank

Collapse -
How did you get on
by MarkFlax Forum moderator / October 17, 2011 4:07 AM PDT

with disabling the Indexing Service?

Mark

Collapse -
Screen Saver and power options problem
by fpweaver / October 17, 2011 2:03 PM PDT
In reply to: How did you get on

Haven't been able to find anything called "INDEXING SERVICE". I find something in Microsoft Help and Support about indexing but it does not tell me how to disable it or how to do anything with it. What's next? Guess I just have to keep turning the monior off when I leave it for a while. I am convinced there is a simple solution to this problem. There's probably box I need to check someplace. Had a similar problem with my other desktop and low and behold after a couple of months it finally started working just fine. Maybe I will have the same luck with this one.

Collapse -
Indexing Service
by MarkFlax Forum moderator / October 17, 2011 9:50 PM PDT

Windows Indexing Service in Win 7 is now called Windows Search. Disabling that doesn't affect using the search facility, eg in the Start menu.

How to disable Windows Search. Open the Control Panel then depending which view you have chosen, (Category or Icons), do this;

Category view - Click "System and Security", then select "Administrative Tools".

Icon view - Open "Administrative Tools".

In the new window select "Services". Then in the 2nd new window enlarge or maximise the window as required. Then find the column header for "Name" and place the mouse at the divider line between that and the next column header called "Description". The cursor will change to a cross, so drag the name column so it is wider.

Scroll down until you see "Windows Search". Double click the entry and a Properties window will display. If the service is running, click the Stop button, then also under "Startup type" select Disabled. Click Apply then OK.

That will stop the indexing service and ensure it stays disabled on subsequent reboots.

See if that helps.

If not, is anything else running when you leave the computer alone, eg any file downloading?

Mark

Collapse -
Screen Saver and power options problem
by fpweaver / October 17, 2011 11:23 PM PDT
In reply to: Indexing Service

Sorry but no difference. And I don't know what else could possibily be running in the background. Thanks for all your help. I guess I will keep trying various things plus talk to my local computer techie. Thanks again
Frank

Collapse -
Answer
Screen Saver and power options problem
by fpweaver / October 26, 2011 2:36 PM PDT

I still haven't been able to figure this out. Have talked to lots of folks but still no solution. Have tried all the suggestions I got on CNET but no help. Anybody got any hidden tricks to try? Thanks

Collapse -
At this point it's a warranty issue.
by R. Proffitt Forum moderator / October 26, 2011 2:53 PM PDT

It's new, never worked so the maker could have forgotten a driver or something. There are reasons for this but given the story, make it their problem.
Bob

Collapse -
Answer
Screen Saver and power options problem
by fpweaver / November 2, 2011 12:08 AM PDT

I finally got this solved. I talked with a Rep at Costco and one at HP and we jointly figured out that it was my mouse. I was using my old cordless mouse with the new corded keyboard that came with the new computer. When I changed to the new corded mouse that came with the computer, low and behold, my screen saver and power options worked. Not sure why this worked but maybe I have to use either a corded or cordless together and not split. Not sure tech reps knew why either. I might try a new cordless setup for both and see what happens. On my old computer, I had a corded keyboard and this cordless mouse and everything worked fine. Thanks to everyone for their help in trying to solve this problem.

Collapse -
Ahh the mouse.
by MarkFlax Forum moderator / November 2, 2011 6:13 AM PDT

Yes that is an often found cause of this, but rarely considered because it isn't really intuitive.

Glad you found the problem.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.