Windows Legacy OS forum

General discussion

Screen message when CD is inserted in CD drive

by Robert Polk / September 9, 2005 9:29 PM PDT

How can I disable the screen that comes up asking me which program I would like to use with the CD I have just inserted?
Old Bob

Discussion is locked
You are posting a reply to: Screen message when CD is inserted in CD drive
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Screen message when CD is inserted in CD drive
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
That would be on the Properties page....
by Michael Geist / September 9, 2005 9:37 PM PDT

of your otpical drive. Choose the Autoplay tab, put a tick mark in "select an action to perform", then highlight "take no action", apply and OK your way out.

Collapse -
Disable autoplay
by glb613 / September 9, 2005 9:38 PM PDT

or pick a program to use. Open my computer, right click on the CD drive, left click on properties then autoplay. Click on select an action to perform, pick a program or take no action. Be sure to select apply before you exit. If you find you don't like the changes you made, repeat this process and change it.

There are also different catagories such as music, data, video, pictures. You can set the action for each one.

Collapse -
Autoplay
by Robert Polk / September 9, 2005 11:39 PM PDT
In reply to: Disable autoplay

Very quick and succinct answers. Thank you very much.
Old Bob

Collapse -
Just CLICK IT CLOSED
by kym7233 / September 13, 2005 2:40 PM PDT

just click it closed... you don't have to use it, somewhere when you installed a program it asked you to put items there, like on a Quick Menu..

Collapse -
Select "None" as an option
by PhuCat67 / September 14, 2005 12:13 AM PDT

I just selected "none" as an option and that seemes to do the trick. You have to set a specific opotion for different types of CD's such as Image, music etc. Select the different types at the top of the box when it opens and set the option for each. It works for me hope it does for you as well

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!