Computer Newbies forum

General discussion

scanner problems

by Bearster1 / March 26, 2006 1:30 AM PST

Hi. My Umax 1200s Scanner is not scanning. I get error opening source. The scanner has to be on prior to booting up. I've checked that. I have gone to control panel and tried to reinstall the scanner but it doesn't list my model... only the UMAX 610. My UMAX disc is not compatible with Windows XP. I think I was running Win 95 when I originally purchased it. I can't remember but I believe I got the drivers from Windows XP to get it to work or I may have gotten them from UMAX.
I have an AMD 1700 Athalon and am running Windows XP.
The Scanner is an older "97" UMAX 1200S SCSI device.
The last time I used it was 2 weeks ago

Discussion is locked
You are posting a reply to: scanner problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: scanner problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Bear, Did You Save Those XP Drivers?
by Grif Thomas Forum moderator / March 26, 2006 3:50 AM PST
In reply to: scanner problems
Collapse -
didn't save ....
by Bearster1 / March 26, 2006 10:57 AM PST

Unfortunately no, I did not burn the drivers to disc.
I get ''Error opening Data source ''

Collapse -
Maybe...
by Grif Thomas Forum moderator / March 26, 2006 1:33 PM PST
In reply to: didn't save ....

...the link below might help:

Problem: Error Opening Data Source

The above link describes how to completely uninsall Vista Scan 2.X and 3.X versions including their Twain drivers. After doing so, you'll still need to find the appropriate upgraded drivers for XP for your scanner. It looks like there is a VistaSCanX CD version which can be purchased from UMAX. See the link below:

How to - Install the Astra 1200S on Win XP using VistaScan X

Knowing the version of Vista Scan that you're trying to update might help. I just recently ran down some upgraded drivers for the UMAX Astra 2000U scanner which was using the Vista Scan 3.5.1 version. Upgraded software and manual placement of a couple of files were required to get it running.

Hope this helps.

Grif

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!