Windows Legacy OS forum

General discussion

saving file error

by anon125 / September 1, 2008 7:50 AM PDT

wireless network at home.
folder on main computer set for sharing AND allows adjustments.
open the jpg file on another computer - okay,
adjust it and try to SAVE the file and get
"cannot access this file
check security privileges over the network drive"
any ideas?

Discussion is locked
You are posting a reply to: saving file error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: saving file error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You will probably need to take ownership.
by MarkFlax Forum moderator / September 1, 2008 7:54 AM PDT
In reply to: saving file error;en-us;308421

Not sure why. If you can open the file but cannot re-save it, seems strange tht it might be an Ownership problem.

Ahh, unless the fie is "Read only". Check the file properties, (right click the file, select Properties). If the Read only attribute is set, deselect it.

Collapse -
by Steven Haninger / September 1, 2008 7:57 AM PDT
In reply to: saving file error

Is the shared folder set to automatically have child objects inherit permissions of the parent? You'll need to check the permissions of the file you want to change and not just the shared folder. What you can do is take ownership of it. Another option that might work is to us "save as" rather than "save". In this way you wouldn't be bothering the original file but creating a new one instead. This might be a good idea anyway...just in case you find your not happy with the result.

Collapse -
saving problem
by anon125 / September 1, 2008 8:02 AM PDT
In reply to: Maybe

it is not read only.
we were saving as.
please keep trying

Collapse -
(NT) Then try that "Take Ownership" option.
by MarkFlax Forum moderator / September 1, 2008 8:03 AM PDT
In reply to: saving problem
Collapse -
take ownership?
by anon125 / September 1, 2008 8:21 AM PDT

please explain.
it is XP

Collapse -
saving problem
by anon125 / September 1, 2008 8:33 AM PDT
In reply to: take ownership?

To take ownership of a folder, follow these steps: 1. Right-click the folder that you want to take ownership of, and then click Properties.
2. Click the Security tab, and then click OK on the Security message (if one appears).
3. Click Advanced, and then click the Owner tab

PITY there is no Owner tab!

Collapse -
You didn't mention
by Steven Haninger / September 1, 2008 8:49 AM PDT
In reply to: saving problem

Home, Pro and service pack. If Pro, did you turn off "simple file sharing"? If Home, security tweaks are done in Safe Mode. Your user level can also be a factor. Are you an administrator?

Collapse -
error saving
by anon125 / September 1, 2008 9:32 AM PDT
In reply to: You didn't mention

i own it so am the administerer.
decided not to go the safe mode route.
instead just copied the whole folder to the other computer.
thanks all

Collapse -
by capitalplumbing / August 20, 2009 4:01 AM PDT
In reply to: error saving

Okay, so I searched EVERYWHERE for a solution to the same error message problem. I have 3 computers networked (two are XP, my host/main computer is Vista Home Premium). After messing with it for hours, I got it! So, here's what I did:

From the Host computer: Open up my Network

Double-click/OPEN the Host computer (my main computer is named "OfficeMgr"

Right click on your SHARED folder (this could also be named PUBLIC maybe)

Select "Properties" from the menu

On the new pop-up properties box, go to the "Sharing" tab

Click "Advanced Sharing"

(If it asks for your permission to continue, click "continue".)

Make sure the SHARE THIS FOLDER box has a CHECK in it.

Verify that the share name (mine says PUBLIC) is the same as the file name you are sharing (this is pretty much a given).

Click on the PERMISSIONS button.

Under Group/User Names: Click on the group or user to want to give access to (mine is called EVERYONE).

Making sure the correct user is still highlighted above, go down to the Permissions box and CHECK the boxes for FULL CONTROL, CHANGE, and READ under the ALLOW permissions column.

Click APPLY, then OK.

OK, now go check your other computer and see if you can save to your Host/Main Computer now! Happy

Hope this helps!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?