Windows Legacy OS forum

General discussion

'Save target as' disappeared - browser independent problem

by MathiasV / December 13, 2008 8:47 PM PST

Dear all,

I'm having a problem that's driving me crazy.
I'm working on a Toshiba satellite A110-153, Windows XP Home Edition, all latest servicepacks installed.

After I updated some programs to their most recent versions (adobe flash player 10, java 6 update 11) all of a sudden the option 'save target as' just disappeared in my options when I right click on my mouse and for instance want to save a .doc or .pdf file I see online. I'm using Firefox 3.0.4, but the option is also not possible when I try to do this with Google Chrome or Internet Explorer.

(A related problem (I think) is that from that moment onwards I was also not able anymore to download doc and pdf files in Firefox that were sent to me on my gmail account. I could download these files when opening gmail in Google Chrome however.)

How do i get my 'save target as' function back? I have no clue if this problem is adobe or java related, but since it happened after i installed their updates I'm inclined to think there's a causal relation. Any ideas?

Thanks.

Discussion is locked
You are posting a reply to: 'Save target as' disappeared - browser independent problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 'Save target as' disappeared - browser independent problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: 'Save target as' disappeared - browser independent probl
by Tufenuf / December 13, 2008 9:26 PM PST
Collapse -
Firefox?
by MathiasV / December 13, 2008 11:08 PM PST

Thanks Tufenuf, but that only helped partially.

Now i have still the same problem in Firefox (which is my main browser). Hmm..

Collapse -
Re: Firefox?
by Tufenuf / December 13, 2008 11:16 PM PST
In reply to: Firefox?
Collapse -
Re:
by MathiasV / December 13, 2008 11:25 PM PST
In reply to: Re: Firefox?

Thanks again tufenuf, I was aware of that but the 'save link as' option doesn't do anything when i click on it.

Collapse -
Re: firefox
by MathiasV / December 13, 2008 11:29 PM PST
In reply to: Re:

It's one of my add-ons and extensions in Firefox I just see, because when i run firefox in safe mode 'save link as' works. hmhm.

Collapse -
Re: Re: Firefox
by Tufenuf / December 13, 2008 11:35 PM PST
In reply to: Re:
Collapse -
I got it!
by MathiasV / December 13, 2008 11:43 PM PST
In reply to: Re: Re: Firefox

When i installed my java update SE 6U11, it also installed the plugin 'Java TM Platform SE 6 U 11 for 'Netscape Navigator' (I have no idea why Java did that...). If you disable this extension in Firefox (go to 'Tools' -> Add On -> Plug in and click on 'disable' and restart firefox the problem is solved.

Aaah so glad.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?