Headphones & Mp3 Players forum

General discussion

Samsung YP-U2J (1GB) Connection problems

by wing0080 / February 23, 2007 1:47 AM PST

When I plug my MP3 player into my PC it won't recognize it as being connected and will just make sounds like its being connected and disconnected. While I have it plugged in it will turn on and off for varying amounts of time and when it is on all it will say is MTP Connected. Is there a way to fix this or am I out of an MP3 player.

P.S. - I forgot to mention above but it will still charge when connected and does still play the songs I have on there now.

Discussion is locked
You are posting a reply to: Samsung YP-U2J (1GB) Connection problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung YP-U2J (1GB) Connection problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Can you switch it to MSC mode?
by R. Proffitt Forum moderator / February 23, 2007 2:16 AM PST
Collapse -
how can I?
by wing0080 / February 28, 2007 9:02 AM PST

do you know how to?, I really didn't look too indepth into the different modes of it. An dI also know its not just mine because I tried it on 3 PCs and it worked on none

Collapse -
Download and install the yp-u2z from international section
by sixfootficus / March 3, 2007 3:27 PM PST
In reply to: how can I?

Grab the yp-u2z firmware from the samsung site. I was having the same trouble you did until I updated to this firmware. No ill effects so far! I moved 600MB onto the player and am listening to the radio at the moment.

The link is near the bottom of the download firmware page. Look for this paragraph:

* If you cannot find the file you are looking for, use the global download center search functions, or feel free to contact us by email.

Good luck!

Collapse -
U2J not U2Z
by gib... / March 4, 2007 12:24 AM PST

We are talking about the U2J not the U2Z. Not the same model, not the same firmware update recommended by Samsung. Does it matter? And the problem is that the player does not connect to the computer. It connect ofr less than a second then disconnects, then connects again, then disconnects over and over again. This is weird because it was used for about a month or two on two computers. It started doing that in January on both computers. Maybe be a Microsoft update thing. Not working on any computer.

Collapse -
RE: U2J not U2Z
by sixfootficus / March 6, 2007 6:10 AM PST
In reply to: U2J not U2Z

I also have a U2J. The model # is a YP-U2JZW/XAA.

I am running Win2K and was unable to access the device as a drive (when I first bought it), which is the only way I wish to access the device. I came across this suggestion to try the U2Z firmware and suddenly I could access my drive.

I have noticed some strangeness with preferences changing over the last few days and I am planning on flashing to the recommended firmware. All I knew at the time was that I had a U2J but didn't know about the --ZW/XAA. This will change things for me.

Unfortunately, I am staying with a friend on vacation and he has a mac. So, I'm unable to tweak/experiment with firmware flashing until I return home. But, the mp3 transfers have been flawless.

-6'

Collapse -
yp-u2z

I have tried everything to get my mp3 to work in my computer, i downloaded the driver but it still isnt working, can anyone help me?

Collapse -
Connection problem
by gib... / March 2, 2007 2:30 AM PST

Hi,

I have a similar with a YP-U2JZB/XAC MP3 player. It has been used for a while. Loaded with music but it won't connect to a PC anymore. I tried to reset with the reset button. Samsung web site announce a driver "not releasedd yet" on a page Updated : 2007-01-16. Very useful. I tried to download to firmware upgrade on Samsung website but the upgrader can't find the volume (just looking and looking forever). I opened the peripheral manager and when I see the portable device (appearing and disappering) and can click fast enough to open the properties of the Samsung player I can see 2 messages alterning in the property screen: it says there is no driver installed and the device is not connected, but the computer still knows it is the Samsung YP-U2J.

XP tells me a new MTP device had been found, then that an error has occured and it is not working. Any idea. I tried to send an email to Samsung but there damm email form can't be used.

Collapse -
YP-U2JQB/XAA
by CelticCustom / March 4, 2007 9:05 AM PST
In reply to: Connection problem

Ditto, same problem here. MTP Device discovered then re-discovered... I bought this about 2 months ago and everything was working great until last week. Right after I actually loaded data on it instead of just music. I still had 512MB more space on the drive when I disconnected. Can any of you tell me if the data had anything to do with it? Same symptoms?

Collapse -
There are specific firmware update instructions...
by sixfootficus / March 12, 2007 9:02 AM PDT
In reply to: Connection problem

The firmware update is very awkward. Unless you follow these instructions, you'll never recognize the player from the updater. These instructions can be found in the zip file.

<quote>
It is a pain to flash (press play, insert into usb, reset with a pin, still holding play start the updater and hold play all the way through)
<end quote>

That's a quote from another web discussion on the player (well, my version, but it may apply to yours (I have the YP-U2JZW/XAA). This may even implement OGG support, but I haven't verified that, and it's sort of off-topic.

http://ubuntuforums.org/showthread.php?t=250046

Collapse -
can?t fix my problem
by promusica285 / August 3, 2007 11:22 AM PDT
In reply to: Connection problem

I?ve got a YP-U2JZW/XAA. I did the firmware upgrade to 1.156 but windows still not recognizing as a drive.

Can anyone halpme please. This is driving me crazy

Collapse -
I think I fixed mine
by fixafone123 / March 13, 2007 5:38 AM PDT

I was having the same problems. Here is how I fixed it:

1. Download the Firmware upgrade from Samsung's website (http://www.samsung.com/support/productsupport/download/Model_Select.aspx?type=Digital+Audio+Player(YEPP)&typecode=200600&subtype=Yepp&subtypecode=200601&model=YP-U2JZW&filetype=FM&language=)

2. Install the software

3. Insert your player, hold the PLAY button while pushing a paperclip into the reset button. Keep holding the play button until you hear Windows give you the "device plugged in" chime.

4. Let go of PLAY button

5. Windows gives a message about finding a "recovery device", just choose to let Windows find the drivers.

6. Once that is installed Windows will recognize your player as the Samsung YP-U2J and should set it as a removable device (Drive J: on my PC)

7. Open that drive (drive J:) and delete all of the files, make sure Windows is set to show hidden files (TOOLS > FOLDER OPTIONS > VIEW > Show Hidden Files and Folders)

8. Once everything is deleted, run the Sasmung Updater program and upgrade the firmware (go ahead and do it again if you have already done it).

9. After the upgrade, unplug it and plug it back in...should be recognized by Windows now.

Werd
-Kyle

Collapse -
Close but no Cigar...any suggestions for completing the fix.
by nicthommi / March 13, 2007 11:12 AM PDT
In reply to: I think I fixed mine

Hi, I've got the YP U2J player as well...I had downloaded this driver and found the instructions on Ubuntu as well...
I got as far as my computer recognizing my player as a Player Recovery Device, but then the drive never appeared to finish things off. Does anyone have any idea how I can get there...I do get the Samsung to appear in my list of drives, but it has the yellow warning triangle with an exclamation point, and I get a message that Device manager cannot start my device. This is so frustrating and Samsung support was no help and insisted that this issue has never come up before...funny, since I've found on countless message boards...

Collapse -
thanks thanks thanks
by carlosams / March 13, 2007 11:54 AM PDT
In reply to: I think I fixed mine

thanks for your help

sorry for my english jaajaaa

i do it of diferent way but your post was very helpfull,

my way

1.-dwnload de firmware from samsung

2.- install de program

3- run de program (YP-U2J UPDATER) for upgrade firmware, become to search conected dispostive, while is in search......

4.-conect de yp-u2j with de play button pushed (i do it 3 times before recognize, i dont use the reset button, work for me.

5.-yp-u2j updater make the rest y dont release de button until all finish

again sorry for mi english, hope this help

Collapse -
This is actually what worked for me.
by damvcoool / November 17, 2010 1:18 PM PST
In reply to: thanks thanks thanks

This is actually what worked for me.
may thanks, BTW you English is not bad at all.

Collapse -
It worked
by Anaifv / September 16, 2013 10:33 AM PDT
In reply to: thanks thanks thanks

10x, i was so upset that my mp3 player wasn.t working. thank you a lot. <3

Collapse -
thank u
by tonymontana81 / March 26, 2007 4:14 PM PDT
In reply to: I think I fixed mine

hey i stabbed my self with a staple in the process but it worked. thanks a lot.

Collapse -
not working
by plokia / April 10, 2007 1:17 PM PDT
In reply to: I think I fixed mine

anything was working fine until step 6 where the Windows recogize the player as a removable device (J:).

any way of tracking down the file? any suggestion?

Collapse -
all i did was
by Du Skulblaka / October 3, 2007 6:06 AM PDT
In reply to: not working

reset the yp-u2j
i got the driver with the next windows update

Collapse -
Yeah
by r_pearce / June 2, 2007 1:49 AM PDT
In reply to: I think I fixed mine

I followed your directions except for the reset button and mine works great. Thanks,

Collapse -
Full instructions:
by mehrdotcom / August 20, 2007 9:15 AM PDT
In reply to: I think I fixed mine
Collapse -
THANK YOU JESUS!!!!!
by playatj / December 17, 2007 2:42 PM PST
In reply to: I think I fixed mine

MANNNNNNNNN!!!!!!!!! I have been tryin to get this to work since I got it last X-Mas, I just had put it away, I wrote Samsung a nasty e-mail a few months back. I tried this and it worked, thanks for the fix.

MEMPHI$

Collapse -
Samsung YP-U2J
by bwisema1 / March 16, 2008 4:49 AM PDT
In reply to: I think I fixed mine

Same exact problem here. Your method FIXED it! I used a rubber-band to hold down the play button - very convenient. I called Samsung and they said they had never heard of this problem no one had ever had it before. They said sorry, out of warranty, bud. Those B_S_ARDS! This proves that it was a firmware problem all the time and many others had the same problem. I did not have to hold the reset button, only the play button. I did have to try several different USB ports on my PC and try several times before the PC would recognize and allow me to update the firmware. Thanks

Collapse -
help
by bloveshollie / April 27, 2008 12:04 PM PDT
In reply to: I think I fixed mine

i dont know were 2 go when i go to that link can u help

Collapse -
gahhhhhhhhhhhhhhhhhhhhhhhh(angry face)
by kaylaluvsyou45 / April 27, 2009 8:37 AM PDT
In reply to: I think I fixed mine

i have done everything...
i got to step for then when step 5 comes along... no box poped up asking to recognize the device
i dont knmow what else to do i am getting so frustrated

Collapse -
Same Problem
by gjm088 / March 14, 2007 3:11 AM PDT

I have a samsung yp-u2j and had the same problem, kept connecting and disconnecting on its own. I dont know if it was this forum or another forum, but thank you to the individual who mentioned to do a roll back from WM player 11 to 10. After doing that, I uninstalled the device while plugged in, reinstalled it, did a restart, and it worked. I almost sent this device in for repair. Works great now!!! I did not have to update or change any of the firmware. Bottom line, for me, this player works with Windows Media Player 10 and crashes with player 11.

Collapse -
It works
by CelticCustom / March 15, 2007 4:52 PM PDT
In reply to: Same Problem

I did the Firmware update with all the instructions explained. Only one worked for me. Windows XP OS...

1. Press and hold Play until noted to stop holding play.

2. Insert the drive directly into the USB connected on the PC.

3. Push the Reset button in and then release the reset, still holding play.

4. Continue holding play and start the Firmware Update Application, downloaded off the Samsung site(I used the original Firmware). Only start the application, do not run the update yet.

5. Continue holding play until Windows XP recognizes the device.

5. When you see that XP recognizes the device you can now RELEASE the PLAY BUTTON.

6. Go into Windows Explorer and view the drive, make sure all hidden files are shown. Copy any data that you need off of the device.

7. ***IMPORTANT*** DELETE ALL FILES INCLUDING THE HIDDEN FILES off of the Device.

8. Continue on with the Firmware upgrade and I had to select "Format Drive" at the same time. I didn't do this the first time and it didn't work for me until I selected it.

9. After that is completed, disconnect the Device, wait a minute or two then re-connect.

Worked like a charm, thanks for helping sixfootficas and fixafone123.

Collapse -
YAY!!
by thedirector15 / March 20, 2007 12:37 PM PDT
In reply to: It works

I had the exact same problem... works fine now, thanks guys!!

Collapse -
New Firmware update fixed mine
by dufusizer / March 23, 2007 11:00 AM PDT
In reply to: YAY!!

i had all these same problems and like alot of yall i have had enough of the nonsense with this mp3 player, the newest firmware 20070126140754437_YP-U2J_V1136.zip fixed my connection problems,using the "show details" button before applying the firmware the only file that was updated is the "boot manager" file, now when the player is plugged in you get the windows found it sound but you do not get the safe to remove icon anymore, i can plug it in and remove it now just like all the other usb stuff i use, this did completely fix the connection issue for me, i have the yp-u2jzw/xaa , i dont know when the new file became available, it had to be within the past couple of weeks as i have been miserablely trying to fix this connection issue, thanx for everyones input here in this thread cuz without it i would have already thrown this player in the trash,,, thank goodness it was a gift cuz i was thinking if this is how mp3 players work i dont want one, this lil player sounds great and has always sounded great my only problem has been with the connection issue, i tried the roll back wmp that didnt help me any so what i did also do along with the new firmware update is reinstalled wmp 11 , i am not sure this had any effect i know for sure the new firmware update fixed my connection issues and now i can use my player with winamp mediacenter and wmp which ever i prefer but after u pick a player to use thats the one u will need to keep using, but that is another topic,, i hope this update fixes everyones player the way it did mine. sorry for typing on and on but since the connection issue is now fixed i had some free time Happy thanx again for everyones help on this subject.

dufusizer

Collapse -
Thanks Guys
by gib... / March 23, 2007 7:17 PM PDT
In reply to: It works

I took me a long time beacuase of those small buttons but I finally got it to work. At least on one computer. The tricky part was indeed to get the Explorer windows during the update process to erase ALL FILES. It did not worked without doing that. Now it works fine on my PIII box but it does not work on my son's celeron's machine. But that one is suspect. Kids game machine will get formatted and we will see. I was not able to made the MP3 player updated onto it. When I connec to the PIII the device is recognized as MTP. On the celeron it is something else, I don't recall exactly what, but different kind of device. Must mean something. I worry that dammed MP3 cannot work on two different machines. I do not want ot wipe it out on the celeron to have it not work later on the PIII. Not counting my daugtther spending days putting those songs in this thing.

Any advice on this. Maybe leave it as it is. It works on one machine, yes, miracle of Samsung technology!

Collapse -
The first step
by razock / May 13, 2007 12:37 PM PDT
In reply to: It works

Does it tell you to stop holding play, because I held it for awhile and still didn't do anything.

Also is it supposed to be on or off?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?