Samsung forum

Question

Samsung wis09abgn wifi adapter problem

by vinit.malhotra / April 15, 2012 2:11 AM PDT

Hi
I bought a wis09abgn adapter in October(2011) it worked really fine on my UE40c6735 led tv. But since 1 month back it is losing connection and there is a display shown on the TV saying that the device is connected to a wire and if one would like to change to wireless. this occurs several times and the connection is dropped. I have no lan (wire) connected. When changed to wireless after a while the message is shown again.
I have restarted TV settings to fabric and removed the adapter and plugged it in again. internet works fine when adapter is connected.

Discussion is locked
You are posting a reply to: Samsung wis09abgn wifi adapter problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung wis09abgn wifi adapter problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
What model?
by R. Proffitt Forum moderator / April 15, 2012 2:21 AM PDT

All Answers

Collapse -
Answer
Samsung wis09abgn wifi adapter problem
by Samsung_HD_Tech Samsung staff / April 15, 2012 3:39 PM PDT

vinit.malhotra@...

Try removing the LinkStick, and then turn the TV ON.

Press the EXIT button until you're prompted to reset. This will erase all of your settings, so if you have them set, please write the picture or audio setting numbers down.

Then, go through the initial setup process again, and see if you can connect using the LinkStick.

I can't tell from here if it's the TV, but if you'd like to reset the TV to see if that might do the trick, that's the method. If that doesn't help, you may want to contact the Samsung customer service center in your region for further troubleshooting.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.