Samsung forum

General discussion

Samsung UN55C8000 and Samsung HT-6600 Audio Return Channel

by hengbokdl7 / July 6, 2010 7:54 AM PDT

Alright, as I understand HDMI v.1.4 the audio return channel allows inputs on your TV to be sent to your receiver without the use of a TOSLINK optical cable for audio. I understand both of my components, the TV and the home theater system support digital audio over toslink, but I wanted to make use of the audio return channel in the 1.4 spec which is supported by both the tv and the receiver. What I'm wondering is how to get this to work.

My receiver is conneted to my TV via the ARC HDMI connection, I have an XBOX connected to another HDMI port on the TV, I wanted to play some games on it and have the audio sent via the audio return channel to the receiver for surround playback. What I'm wondering is why it is not working this way automatically. What input do I put my receiver on to be able to take audio sent from my TV to the receiver. Why is it that it's not working.

thanks.

Discussion is locked
You are posting a reply to: Samsung UN55C8000 and Samsung HT-6600 Audio Return Channel
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung UN55C8000 and Samsung HT-6600 Audio Return Channel
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Audio Sync Delay
by hengbokdl7 / July 23, 2010 8:20 AM PDT

I'm also experiencing an issue with the sync which I think everyone else in the world is dealing with.

Again, i have a UN55C8000, and the HT-6600.
I have audio latency set to zero everywhere, and the audio is still coming in AFTER the video. So there's nothing I can do. Is there something that will fix this issue. Even if I watch a bluray film on my receiver, the audio has no hops to make, it's processed within the receiver and sent out to the speakers. But the video is sent from the receiver to the tv via HDMI, and then shown there, so I have no idea how audio would be delayed when it has zero hops to make, and the video is coming in faster. Can someone please point me to a solution here.

It's becoming really frustrating. Even when I am using my HD-DVR, HD recordings of some shows I watch are badly delayed audio, and the audio STILL has less hops to make than the video, and it's STILL delayed.

Please advise, this thread is getting ignored, and I'd like a Samsung Tech to speak to this issue. If they could offer negative audio sync times on the AV sync menu that would do it. 300 milliseconds in the positive direction, AND 300 milliseconds in the negative direction would give people the leeway they require to sync up any issue.

Collapse -
response?
by hengbokdl7 / August 31, 2010 12:39 AM PDT
In reply to: Audio Sync Delay

Can someone from Samsung please respond to this?

I find it odd that I can be running a BluRay disc or even Netflix on my receiver, and the audio be delayed since the processing for the audio has zero cable hops, except to the physical speakers themselves. If you could please speak to all the problems I've listed above that'd be great.

Collapse -
Solution?
by Erketeer / January 17, 2011 4:29 AM PST
In reply to: response?

I have the EXACT same problem with my UE55C8705 TV and HT-C5900 Surround system...

Any solution yet???

Collapse -
This may work
by cornwallt / March 11, 2011 4:55 AM PST
In reply to: Solution?

I found this on another board.

Did you fix your issue?


turn off your TV!
then press: Info>Menu>Mute>Turn on button on your Remote control!
you will see secret menu of your LED TV!
just go to Control page and then Sound and start to sync your delay sound time of your TV!
Default number is 100!
change it between 100 to 50!
Enjoy!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!