General discussion

SAMSUNG UN46C8000 sound drops

For some reason my TV sound processer will drop when I change channels or audio input. For example, it will drop when I switch channels on cable or I switch to the blu-ray player. Sometimes it comes back on and sometimes it doesn't. I haven't tried with true internal speakers.

Also the sound goes in a repeating sound and then out when I switch the sound from lets say standard to music.

I am wondering if if the sound processor is overheating. I put a fan behind it and that might be better. I notice that the TV is working at best after a long time off. Plus the startup of the TV is slow after the I turn off and turn on for a short stint, but fast when its down for a while.

Discussion is locked
Follow
Reply to: SAMSUNG UN46C8000 sound drops
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: SAMSUNG UN46C8000 sound drops
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
SAMSUNG UN46C8000 sound drops

navreno,

- Collapse -
SAMSUNG UN46C8000 sound drops

Well it seems like the issue is not related to the external speaker, I used the PC out jack to test some computer speakers and they didn't work either.

I received a call and Samsung will replace the main board. So lets see what happens.

- Collapse -
SAMSUNG UN46C8000 sound drops

navreno,

- Collapse -
Sound drops

The techs came in and placed a new mainboard and it worked fine. The sound processor was not working,but I also realized that video file playback is now working. Before, it was processing mkv files correctly so now its fine.

In may opinion, the bios upgrade may need to be checked. However, I doubt I am going to try the bios upgrade again.

CNET Forums