Samsung forum

General discussion

Samsung UEC5100 HDMI/DVI issue

by Adexus / December 6, 2010 8:47 AM PST

Just received this TV today, I was planning on using it as a monitor for my PC, but with a DVI to HDMI cable connected, the screen resolution doesn't fit the screen and it's pretty blurry. It's set to 1920x1200 at 60Hz, I also tried directly connecting a HDMI cable from my graphics card to the TV and it does the same thing.

If need be, I can take images of what it's doing, but basically, there's black lines on every side of the screen and it basically just doesn't "fill" it.

Tried Googling to see if anyone else had any issues but didn't come across anything, and I also tried searching for latest software for this model direct from Samsung but again, there isn't anything.

I've used the HDMI connections for other things such as gaming consoles and they work fine, it's just when it's connected to a PC that it doesn't seem to respond well.

I'm currently using a DVI to VGA cable which works fine although it's not as sharp as I'd like and the colours seem a bit faded, tried tinkering with the settings for an hour and I cleared it up a little bit by using 'Fine' but it's still not as I want it even though films do look excellent on it, but for desktop use, it's less then desirable, fantastic TV other than that!

The exact model is a UE32C5100QW.

I'd appreciate any help on this matter, I will be very grateful.

Regards.

Discussion is locked
You are posting a reply to: Samsung UEC5100 HDMI/DVI issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung UEC5100 HDMI/DVI issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The only page I found on this shows a 1080p tv.
by R. Proffitt Forum moderator / December 6, 2010 8:57 AM PST

Try it at 1080p.

Collapse -
Typo
by Adexus / December 6, 2010 8:59 AM PST

Thanks for the quick reply.

Oops, that was actually a typo, I did mean 1920x1080, so used to typing 1920x1200, sorry about that!

Collapse -
Ok.
by R. Proffitt Forum moderator / December 6, 2010 9:02 AM PST
In reply to: Typo

Try naming the input PC

Collapse -
Res
by Diligent1 / December 6, 2010 9:27 AM PST
In reply to: Ok.

Try 1360x768. I have a samsung lcd tv and that is the native resolution of the tv. Anything higher dont work.

Collapse -
Rename the Input
by Samsung_HD_Tech Samsung staff / December 6, 2010 9:44 AM PST
In reply to: Ok.

I think this is the right track.

With your computer connected to your TV, both powered on and "ready to send", as the case may be, use your remote and type in the following:

Menu > Input > Edit Name > (and you'll have a choice to the following:

VCR / DVD / Cable STB / Satellite STB / PVR STB / AV Receiver / Game / Camcorder / PC / DVI PC / DVI Devices / TV / IPTV / Blu-ray / HD DVD / DMA.

As you flip through these, you may receive a picture. Keep scrolling to see if other options look as good.

I also noticed a UE - in some cases, these are European versions of televisions, which may transmit at 50Hz. I'm wondering if this might also be a factor.

Bob, do you have any insight on that?

Finally, DVI to HDMI would be the recommended connection. I've not heard of HDMI or DVI to VGA working. That would require translating an analog to digital, or digital to analog conversion that doesn't usually happen in cables. But maybe you guys know something on that that I don't - so I'm willing to be wrong on that point if that's the case. Happy

--HDTech

Collapse -
Tried that this morning...
by Adexus / December 7, 2010 1:25 AM PST
In reply to: Rename the Input

Tried that this morning with no luck, I get a slight picture change on HDMI/DVI when I change the name to Blu-ray and HDMI I think it was.

I tried connecting the HDMI to DVI cable in another HDMI slot and still no luck so if no one else is having issues with it, I think it may be my graphics card that doesn't agree with HDMI.

My graphics card by the way is an ATI 5870 so it's very very recent.

Collapse -
Okay...
by Adexus / December 7, 2010 1:30 AM PST

Just been reading up on my graphics card to see if anyone else has the problem... and that they do! So it isn't the TV, it's a scaling issue with my graphics card, sorry for wasting everyones time on this, but thank you for the help!

Collapse -
Okay...
by Samsung_HD_Tech Samsung staff / December 7, 2010 11:05 AM PST
In reply to: Okay...

Adexus,

It's not a waste of time. If you come up with a solution, I'd be interested in adding it to help others similarly situated.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?