Samsung forum


Samsung UE55D6505 allshare connections.

by artmat20 / April 8, 2012 4:37 AM PDT

Hi! I have recently purchased Samsung UE55D6505 Smart Tv. I have connected it to my wireless router, installed allshare on devices like laptop, samsung galaxy 2s. Also installed tv remote on samsung galaxy s2 and iphone. All worked perfectly, allshare from PC and remote from iphone. (not from galaxy s2, but i guess that is because i updated to Ice cream sandwich OS).

And couple of days ago it all stopped working. I cant connect allshare to view files on tv from pc. PC dosent find TV and is unable to connect. same with SamsungRemote app in iphone, it dosent find the tv anylonger. I havent changed any hardware(router is all the same) it just stopped working and stopped connecting. i have done some search but couldnt find any answer. I have been in TV settings and tried to turn allshare settings off and on again. but it dosent help. Reinstalled allshare program on pc but nothing helped.
I have also tried to reconnect tv to router. it all works, the tv has internet access...

I was thinking maybe i should reset TV to factory deafult og something. If it is not a hardware error....

Can u assist me?

Discussion is locked
You are posting a reply to: Samsung UE55D6505 allshare connections.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung UE55D6505 allshare connections.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Samsung UE55D6505 allshare connections.
by Samsung_HD_Tech Samsung staff / April 8, 2012 4:19 PM PDT


If you want to try the TV's reset - it may vary by region, but for U.S. sets, here goes:

Turn on the TV
Press and hold the EXIT for 20 seconds or until the unit prompts you to reset
Choose YES and ENTER

Are you sure there isn't a firewall or service in play that might be securing your internet connection?


Collapse -
by artmat20 / April 8, 2012 6:41 PM PDT

Nevermind, i restarted the router and it all worked again. Galaxy 2s works now also. Happy

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?