Question

Samsung TV UN65JS8500 - What happened to my DVR Button?

Jan 5, 2016 9:35PM PST

I got this TV about a month ago and set it up with my DirecTV Genie. When pressing the menu button I would get a menu on screen that allowed me to select guide directly or DVR using the Samsung Smart Remote. Something happened and now when pressing menu button I can only access TV buttons. There is no Guide or TV Button. I've reset the TV and set up remote several times. Nothing. I think it may have something to do with AnyNet, but can't seem to get that to work either.

Any ideas?

Discussion is locked

Follow
Reply to: Samsung TV UN65JS8500 - What happened to my DVR Button?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung TV UN65JS8500 - What happened to my DVR Button?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: UN65JS8500
Jan 7, 2016 8:33AM PST

I'm sorry to hear this.

If you press the The Menu/123 button on your Samsung remote does it not give you the DVR option there?


Regards,
HD Tech

- Collapse -
Answer
Solved it!
Jan 13, 2016 9:51PM PST

I had the same thing happen to mine and after calling samsung twice and chatting with them for hours they have repeatedly told me that they removed that functionality with the latest firmware update. Below is an excerpt from the chat.

Visitor: im using a directv genie that was set up using the tv's universal remote setup
Visitor: it was all there until just recently
Deepak K: I have checked the information for you and I see that you will not be able to see the guide using the TV's remote.
Visitor: why?
Deepak K: As the guide function has been removed from the TV's remote.

BUT THEY HAVE NO IDEA WHAT THEY ARE TALKING ABOUT. I fixed it tonight, after spending 4-5 hours talking to people who kept telling me it was removed.

1. Open menu
2. Go to system
3. Open anynet+ option
4. Select device search
5. When device search finishes select your Genie as the device.
6. Win.

This brought back all my options for DVR and Guide as well as the Genie power button. It looks as though this was reset at some point over the past week possibly due to a firmware update. Hope this helps you out!

CNET Forums

Forum Info