TVs & Home Theaters forum

Question

Samsung TV "Mode not supported" on HDMI

i have a samsung television and when i try to plug my dell laptop into the tv it comes up "mode not supported" and tells me to change the resolution of my external device. it worked perfectly fine last week and i have gone through every resolution on my laptop i’ve reset my laptop and even tried turning the tv off and on again, any suggestions on how to fix this problem would be greatly appriciated so i am able to watch christmas movies on my TV again Happy

Discussion is locked
You are posting a reply to: Samsung TV "Mode not supported" on HDMI
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung TV "Mode not supported" on HDMI
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
This usually happens on 4K and 720p sets.

In reply to: Samsung TV "Mode not supported" on HDMI

But I see no models as well as other details.

Try the laptop on another TV too.

Collapse -
Reply

In reply to: This usually happens on 4K and 720p sets.

Yes, it works on my other TV which is Panasonic but i would like to get this problem fixed as soon as possible as it the main tv and christmas is fast approaching. If you could get back to me with appropriate suggestions on how to fix my issue that would be much appriciated thanks

Collapse -
I wasn't clear.

In reply to: Reply

Without all the model numbers I can't look into it.

So I'm left with call the maker and ask for the fix. Be aware that on many models it will never work due to HDMI issues which are BURNT INTO THE HDMI CHIPS. The makers can't change the code in the HDMI chips so these are never fixed. It's a shame really.

Collapse -
Model

In reply to: I wasn't clear.

It’s a 720p model i think but the HDMI cord works in my other TV, it tells me to change the resolution which i have done multiple times and i’ve tried restarting it and swapping the lead into HDMI 1 and HDMI2

All Answers

Collapse -
Answer
Roll Back Graphics Driver

In reply to: Samsung TV "Mode not supported" on HDMI

What fixed it for me using windows 10, I reverted the graphics driver back to previous release. the current graphics driver was from July 2017, and I went into display settings --> advanced (or in windows 10 scroll to bottom click display adapter settings), under adapter type click properties, go to driver, and ROLL BACK DRIVER, it may take a few mins.

My previous version from March 2017 worked like a charm, I can use the TV again as a projector. I had tried changing resolution, tried restarting, changing all these specs but this is what ended up working.

goodluck!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.