Question

Samsung TV cycles through boot up when I try to turn it on

May 31, 2016 11:07AM PDT

I have a Samsung 9000st and when i turn it on it cycles through the boot up and eventually comes on but it depends on how long it's been off for. If you turn it off you needto wait about half an hhour before turning on again and then there is no guarantee it will come on. Sometimes if you press the smart hub button three seconds after pressing the power button it does the trick. I have looked on the forums and have investigated the capacitor problem but havingremoved the back all the capacitors look fine. I have made several attempts to update the firmware but the TV powers down after the update and won't come back on so that has failed. I have just tried resetting the smart hub and doing a factory reset but this has resulted in the disappearance of the smart hub logo when you power up and i an currently sat hear listening to my TV turning itself on and off as it cycles through start up (without the logo).Does anyone have any ideas? If you require any other info let me know.

Discussion is locked

Follow
Reply to: Samsung TV cycles through boot up when I try to turn it on
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung TV cycles through boot up when I try to turn it on
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Can't tell what model that is.
May 31, 2016 11:30AM PDT
- Collapse -
model number
May 31, 2016 11:43AM PDT

Hi, The model Is a Samsung UE55F9000ST 4K Ultra HD.

- Collapse -
So a 2013 model?
May 31, 2016 12:30PM PDT

Get estimates and unplug it since continued use can blow out other boards.

- Collapse -
update
Jun 13, 2016 8:55AM PDT

I am still having the same problem

1. Turn on TV.
2. Standby led flashes twice as normal.
3. Smart TV logo appears as normal.
4. After a couple of seconds the logo should be replaced by 3 smart TV icons and then the picture comes on. This is not happening, instead the Smart TV logo remains for several seconds, sometimes remaining the same, sometimes dimming or sometime disappearing altogether.
5. After several seconds the logo goes of the TV powers down and the cycle begins again.

I have tried several things, all to no avail.

I have replaced the main board.
I have unplugged and plugged back in every cable I can see.
I have disconnected the wifi module.
I have disconnected the blue tooth module.
I have disconnected the manual power button.
I have tried combinations of the above three.
I have reset the smart hub when I got the TV on, as well as a factory reset.
I have tried updating the firmware but the TV powers down during this and then doesn't turn back on.

I am at a loss as to my next step.......

- Collapse -
Sounds like an intermittent.
Jun 13, 2016 9:05AM PDT

Those are the worst so you are left with changing out what you haven't. Remember there are failures that can be tough or expensive to track down. That's why I get an estimate and then decide. In my state, they can't exceed the estimate so I have that going for me.

- Collapse -
Samsung TV cycles through boot up -any updates
Dec 5, 2016 7:50PM PST

1. Turn on TV.
2. Standby led flashes twice as normal.
3. Smart TV logo appears as normal.
4. After a couple of seconds the logo should be replaced by 5 smart TV icons and then the picture comes on. This is not happening, instead the Smart TV logo remains for several seconds, sometimes remaining the same, sometimes dimming or sometime disappearing altogether to a black screen.
5. After several seconds the cycle begins again.

Hi I'm experiencing almost the same exact problem, my TV model is UN65F9000AFXZA, did you find a final resolution for your update? I was told problem might be my one connect cord or the entire one connect, (this is the HDMI unit that is separate from my TV) Oh yes the longer you try to trouble shoot it begins to have an even slower response time. Still looking for a solution before I order the one connect because each technical tells me something different.

P

CNET Forums

Forum Info