italiabella210,

It sounds like you (or someone) enabled the Internal Mute or "External Speakers" option in the menu. Have you checked to see if that's the case?

What model do you have?

--HDTech