TVs & Home Theaters forum

Question

Samsung Smart TV connection, remote issues.

by Kajuerj1 / August 31, 2015 7:52 AM PDT

My Samsung H6350 Smart TV has been having problems for the last few days. It started with having a slow response to the remote. Then a couple of days ago I went into Smart Hub and it said I wasn't connected to the Internet. Since then, the Internet goes in and out intermittently even though it works fine on all other devices and the remote response has gotten worse to where it's basically useless most of the time. It's also not responding to any other remotes or the buttons on the back of the tv. Here's what I've tried so far, in no particular order:
1. Resetting Smart Hub
2. Turning everything off and back on again
3. Resetting Setup
4. Reformatting the tv
5. Changing the DNS to 8.8.8.8
6. Connecting the tv wired
7. Trying to update (none available)
8. Throwing things
Right now, I still have it connected with an Ethernet cable but it only recognizes it off and on. When I try to connect it wirelessly it will connect fine sometimes for a little bit, then not even be able to find the network.

Can anyone here help me, or have any other ideas? Thank you!

Discussion is locked
You are posting a reply to: Samsung Smart TV connection, remote issues.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Smart TV connection, remote issues.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
You've done the usual.
by R. Proffitt Forum moderator / August 31, 2015 8:05 AM PDT

Call it in and see if they have other resets but it sounds like it needs service.

Collapse -
Answer
Just curious.
by Oldartq / August 31, 2015 1:10 PM PDT

Do you by any chance have fluorescent light in the area? If not then forget I mention it. If yes, that could be the culprit.

Collapse -
Answer
Same issue
by Mark-White / August 31, 2015 11:14 PM PDT

Same issue happened to me this week, my Samsung: UE65HU7500L bought 6 months ago responded slowly to the remote even after connecting to the internet. Luckily I find this youtube video https://www.youtube.com/watch?v=VtxlicB-xFI, tried the method, and everything worked again.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.