Rant

Samsung smart TV - Apps vanished all of a sudden

Hi,

Apps. in my Samsung smart TV vanished all of a sudden yesterday. When we try to install apps, getting error message: "Network interference occured. Please try again later. Error code - 012".

Tried by restarting TV, changing DNS to 8.8.8.8 and 8.8.4.4. as mentioned in other discussion thread. These did not help.

Can someone suggest how to fix this?

Samsung smart TV Model No - UN46F6350AF
Type No - UN46F6350

Regards,
Saravana

Discussion is locked
Follow
Reply to: Samsung smart TV - Apps vanished all of a sudden
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung smart TV - Apps vanished all of a sudden
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
It appears this is now happening to more folk.

Call it in as I'm reading other reports of outages.

- Collapse -
RESOLVED - Samsung smart TV - Apps vanished all of a sudden

I called Samsung customer care. Got it answered after a long wait time Sad

Technician helped by walking me through steps to resolve it. In short, he said it could be a glitch. It can be resolved by changing your settings to another country (Ex:Australia), then load the apps. Then change it back to USA and then reload the apps.

Used below to change country settings: Menu - Smart Features - Smart Hub Reset. During processing had to press following button sequence to get pop up to select country (mute,
return, volume up, channel up, mute)

- Collapse -
There are a few too many posts about factory menus.

Those can brick a TV so unless Samsung walks you through it, DO NOT GET INTO THE SERVICE MENU.

Posts with service menu advice are usually cleaned off due to how it can't be vetted.

- Collapse -
Me too...

Same problem here. Neither Netflix nor Amazon Prime would load so I reset the Smarthub as I've done in the past. Now the only app showing is the Internet Browser! Its not even showing the Samsung Apps anymore.

Strangely, if I go to the More Apps tab at the base of the screen, then Options, then Edit My Apps I can see them all and change their order on the display but can't access them.

I've tried resetting and unplugging the TV to no avail. The firmware is also up to date on version 2111.1. Will try contacting Samsung tomorrow.

Model Code: UE46F6740 SB

Looking forward to a fix Samsung....

- Collapse -
(NT) Did you get solution?
- Collapse -
Did you get solution?

Would be interested to know-how after a power outage am getting the same thing.

- Collapse -
Working again

Apps back up this morning but Netflix still down.

- Collapse -
All good...

So I changed my DNS setting back from 8.8.8.8 (which I'd set earlier to try and resolve the Apps problem) to Automatic and Netflix is now working.

- Collapse -
Samsung Apps gone after reset.

So I have basically the same thing. Last night a few apps wouldn't work and the Samsung App Store gave me errror_code_012 so I couldn't try reinstalling them... After trying a reset ALL of the apps are gone INCLUDING Samsung apps, so I have no way of downloading any.

Anyone know how to get Samsung apps back?

Also, after resetting, the On TV page of smart hub has appeared which wasn't there at all before.

- Collapse -
Still Nothing

Tried several more resets and tried changing the country and Samsung Apps is still hopelessly empty.

- Collapse -
There are now many posts about this.

Call it in. Stop resetting until you have a talk with Samsung.

Post was last edited on October 13, 2015 6:12 AM PDT

CNET Forums