Samsung forum

Question

Samsung Series 5 laptop won't boot after Bios update!

by XOChristieAnne / March 6, 2013 4:17 PM PST

Hi all! I really need help. I have a Samsung NP540U3C-A01UB laptop running Windows 8. I accidentally updated the Bios when I was doing the SW updates. I want planning on updating because I only update things I need. Now my laptop won't boot. After the update it restarted itself and is stuck on the bios boot menu. I don't know much about boot menus but I tried everything I could find online and it won't go past the boot menu. I tried resetting it using the power cutting hole on the bottom as well with no luck. I only have one HDD drive listed in the boot menu and under system info but I also have a 24GB SSD drive installed that it's not recognizing. I don't have any Windows backup discs to reinstall either. Someone asked that on another forum. Please help! I've only had the laptop a month and don't want it to be ruined.

Discussion is locked
You are posting a reply to: Samsung Series 5 laptop won't boot after Bios update!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Series 5 laptop won't boot after Bios update!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: Samsung Series 5 laptop won't boot after Bios update!
by Samsung_HD_Tech Samsung staff / March 7, 2013 12:07 AM PST
Collapse -
Answer
solution to boot loop series 5 'all boot devices tried'
by dspirito / May 30, 2013 1:42 PM PDT

I just figured out a fix for this by messing around with the bios a little.

I just got my shiny new series 5 setup and was so disappointed after the failed BIOS update!

>>The problem is a simple bios setting called "secure boot"
>>Disable that and choose the second setting, don't recall, but it states you must use this with windows 7. 8 isn't there yet Happy but choose that and presto!

I really like this laptop, touchscreen impresses everyone and I see it being pretty quick and fluid once I'm used to win8. I was considering an Mac Air and I'm so glad I got this. Also got a refurb online from Best Buy and saved a bunch! 1/3 the price of the Macbook air!!

I'm going to grab an 8gb stick of ram and max it out at 12!

Collapse -
Above solution works - Thanks!!
by rjb3030 / August 12, 2013 12:51 AM PDT

- Disable secure boot in Boot menu
- Choose 2nd option that gets displayed

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?