While I wonder what settings you are using I continue to try this with any effects turned off.
Bob