Samsung forum

Question

Samsung Remote Not Working Properly

by dlkbj1967 / December 20, 2012 11:44 AM PST

My new Samsumg TV (model 7150) has a problem. When playing shows from Apps such as Netflix and HBOGO it does not respond very well at all to remote control commands such as volume up/down, exit, etc. Sometimes it does but hardly very much at all. It works fine when watching "regular" satellite TV. I have updated the firmware on the TV and I am sure the batteries in the remote are fresh. Any thoughts?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Samsung Remote Not Working Properly
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Remote Not Working Properly
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Fixed?
by Headstump / May 29, 2013 12:13 PM PDT

Noticed an update applied this morning. Tried Netflix and YouTube with the remote tonight and it was working properly for the first time - anyone else?

Collapse -
NOT fixed at all
by Citrus_man / June 26, 2013 1:54 AM PDT
In reply to: Fixed?

noticed the update as well. Did not fix the remote issue at all. The remote only works when you stand directly in front of the TV or you have the "Smart" TV hooked up via ethernet cable.

You would think that Samsung would be eager to fix that problem, since a lot of customers have the same problem. But NOOOOOO.

What a bust. I will not buy another Samsung product.....EVER. I am very disappointed in this TV. Picture quality is great, but it stops right there. This is the dumbest "SMART TV" on the market.

Collapse -
I also had the update boxes yesterday...
by thehuff82 / December 15, 2016 5:59 AM PST
In reply to: Fixed?

And since the updates, the home button no longer works. I can no longer access the menus on the TV ?? (!) -- At least the settings are stuck how I like them.
I have directv and that remote is wireless and connected, but haven't yet figured out how to use it to access the menu on the tv, rather than the directv menu.
Some of the commenters are funny. Im not gonna burn down Samsung, like that guy down there somewhere, but I would love to have any help from the forum.

Collapse -
Tip: Avoid burying your questions like this.
by R. Proffitt Forum moderator / December 15, 2016 6:46 AM PST

This is a nearly 4 year old post and gets passed by most.

Avoid that, top post with full model numbers and if you want faster answers, there's the chat and phone at samsung.com

Collapse -
Samsung tv home button
by Jad123321 / December 15, 2016 8:46 PM PST

I've woken up this morning trying to switch sources on my tv and every button but the home button seems to work. Anyone have any solutions?

Collapse -
Home button
by Danielek1 / December 15, 2016 1:33 PM PST

I did the same update and the home button is not working also. Everything else works. Also have DIRECTV but can't operate apps with the remote.

Collapse -
Samsung Chat
by 11B3V / December 16, 2016 2:26 PM PST

Just finished chat with Samsung rep. I was having same issue, all buttons but home worked and couldn't access apps. Turned TV off at rep's suggestion and unplugged for 30 seconds. On power up everything is working. Don't know if it's permanent fix or not but is working for now.

Collapse -
This worked for me
by Legolas1993 / December 18, 2016 8:57 AM PST
In reply to: Samsung Chat

This worked for me Happy . I tried switching out my batteries, and resetting the TV to its original settings, and neither worked. But unplugging for 30 seconds did the trick. Thanks.

Collapse -
Clarification Request
samsung smart hub remote issue for 65 inch 4k HD smart tv
by ssrbiguy / March 19, 2016 9:27 AM PDT

I am now in the process of having a second smart hub remote replacement for my 65 inch ultra HD 4k tv in less than a year. same problem as the last one all of a sudden none of the buttons work except the power button
any one out there had similar issues

Collapse -
Remote control
by garrymcgaw / August 30, 2016 5:26 PM PDT

Mines just done the same thing, only the on/off button works.

Collapse -
same thing, Samsung 65 inch 4K
by tosaturnandbeyond / September 17, 2016 10:44 AM PDT
In reply to: Remote control

Same here. My Dad just bought a 65 inch Samsung TV at BJ's Wholesale, and the remote does nothing except turn the TV on and off. There will never be any kind of software "update" for this TV as he doesn't have Internet and never will (or is it possible to put this on a USB stick and apply it that way?) . We went to Walmart and bought a $10 remote that even said "Samsung Ready" on it. It worked with the TV out of the box and I just had to program it to also work with the Time Warner Scientific Atlanta cable box. The remote that came with it is tiny anyway.
Model is 850-something. Is anyone from Samsung monitoring this forum? Original posts are from like 2012.

All Answers

Collapse -
Answer
Re: Samsung Remote Not Working Properly
by Samsung_HD_Tech Samsung staff / December 21, 2012 12:07 AM PST

Hi dlkbj1967,

I apologize for any inconvenience this may have caused you. In order for me to help you most accurately, please provide the complete model code for this device.

Regards,
HD Tech

Collapse -
Same problem.
by Matno / December 21, 2012 11:24 AM PST

I have the same problem with my UN55ES7100FXZA. Works fine if I use a remote app on my phone, but with the Samsung remote I have no control over streaming video apps at all. I can start them, but once the video starts, the only way I can control it or the volume is to use my phone. Total pain...

Collapse -
samsung remote
by nephronaut / January 15, 2013 9:22 AM PST

i am also having a problem with the remote. it does not work once watching amazon instant video. tv is un55es7100

Collapse -
Re: samsung remote
by Samsung_HD_Tech Samsung staff / January 16, 2013 3:45 AM PST
In reply to: samsung remote
Collapse -
samsung remote with smart tv not working
by nephronaut / January 16, 2013 5:08 AM PST
In reply to: Re: samsung remote

yes , when i start to watch on amazon prime the remote stops working. i cannot even exit or shut off the tv. my other cable remote also does not function for the tv. i downloaded the samsung remote app to my ipad and that does work!!

Collapse -
Re: samsung remote with smart tv not working
by Samsung_HD_Tech Samsung staff / January 16, 2013 5:20 AM PST

Hi nephronaut,

OK, you feel up to making a video showing the app working but the physical remote not working?

HD Tech

Collapse -
remote not working with smarthub
by nephronaut / January 16, 2013 7:13 AM PST

i need directions on attaching video, or i can email it

Collapse -
samsung remote not working
by nephronaut / January 16, 2013 7:31 AM PST
Collapse -
why videos?
by Matno / January 16, 2013 3:43 PM PST

The videos are nice, but why do you need them? The descriptions on here more than adequately describe the problem. Same problem has been mentioned numerous other places on the Web...

Collapse -
Please offer a fix if you know one.
by R. Proffitt Forum moderator / January 17, 2013 1:08 AM PST
In reply to: why videos?

And at least a link to the other discussion.

Collapse -
Same issue with remote
by Headstump / April 13, 2013 4:12 PM PDT

Model un60es7100 - remote works fine except when using an app. Everything is fine up to the point that the app starts steaming something. Best bet is using the iPad or Android apps to control it, then I can still control the tv when the app is running and streaming something. My example apps are TedTalks, Netflix, and YouTube.

Collapse -
Remote Issues
by Sonytdad / January 2, 2015 5:47 AM PST

Both my smart remote and regular remotes are not working. Initially just the power button was not working but now no other buttons are working. I've replaced the batteries but still nothing. Any advice on what to do? I'm hoping its not a default sensor on the tv. Some assistance would be greatly appreciated.

Collapse -
This is a very old posting.
by R. Proffitt Forum moderator / January 2, 2015 5:50 AM PST
In reply to: Remote Issues

You see that members rarely come back so I'd top post this and crosspost in AVS Forum.

My advice is to try a samsung remote then get estimates on repair.
Bob

Collapse -
Hello
by Joejoe1966 / September 18, 2015 9:29 AM PDT
In reply to: Remote Issues

I m having same problem it start maybe 2 months ago but now is getting worse.so i called geek Squads. Co.ing tmr to check the problem

Collapse -
Same problem. Unresponsive to controls
by Jaygreene1976 / December 21, 2015 11:24 PM PST

Model #UN48J5200

Same problem. Tv response to controls slows, or is intermittent. Then sometimes stops responding at all.

Just now when the problem occurred, I restarted it and the tv wouldn't respond as I tried to power back up manually on the panel.
Began happening after about the 10-15th use.
Dec. 21, 2015

Collapse -
Etc
by Jaygreene1976 / December 21, 2015 11:31 PM PST

My
Model code is UN48J5200
software version t-n14mjakuc-1019.0

My symptoms also include the small red light illuminating as if is receiving a signal or command but tv or computer not responding

Collapse -
Answer
Same problem with the remote
by anna4200 / December 25, 2012 8:34 AM PST

I just bought the Samsung UN55ES7150F. I am having trouble changing volume/mute when I use any of the apps. I tried with netflix, and amazon prime.

The remote works well when I am not using the apps. However, this makes my watching of netflix on this smart TV quite painful.

Is this a problem with this model? is there something I can do to fix this? I already have the latest firmware.

Collapse -
Answer
Re: Samsung Remote Not Working Properly
by Samsung_HD_Tech Samsung staff / December 26, 2012 3:42 AM PST

Hi dlkbj1967 and others,

We've been unable to replicate the behavior you've been reporting. Could someone experiencing this issue please provide a video and then also list out what firmware version you're currently on?

Thanks,
HD Tech

Collapse -
Same problem... UN55ES7150
by jetfried / December 30, 2012 12:37 AM PST

I am experiencing the same problem. IN this case I am running the Amazon app on smart TV and streaming an HD video over WIFI. And,yes, the TV responds just fine if I am watching a program via my STB.

The TV either does not respond or will respond to 1 out of 20 or so commands from the remote. It doesn't seem to matter what button you push (normally volume... but even pause or mute does not respond).

Like Mato above, I can exert control using the myTifi Remote app on my iPhone.

Samsung HD Tech... what do you want to see in a video?

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

CNET ON CARS

Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.