Samsung forum

General discussion

Samsung PC Share Manager - "Cannot start server" error

I recently bought the Samsung LE40B650 and recieved a CD with Samsung PC Share Manager to enable a DLNA server on my PC. First the CD did not work, why I downloaded the latest version of PC Share Manager from samsung.com instead.

Each time I try to start the application to share my folders to the TV, I get an error message in a pop-up window only specifying "Cannot start server". No other hints is given.

When I looked deeper into this, I found a Windows service "SAMSUNG WiselinkPro Service", which seems to be the service used by the SAMSUNG PC Share Manager. When I try to start this service manually I get an error message "Error 1067: The process terminated unexpectedly".

Now I am stuck! I cannot find any clues to why the SAMSUNG PC Share Manager does not work on my computer. Does anyone recognise this problem or have any clues to give me?

I run a PC with Windows XP Media Center edition SP3 with all the latest updates from Microsoft. All the hardware requirements of the PC Share Manager is fulfilled. The PC Share Manager is version 2.1.

Discussion is locked
You are posting a reply to: Samsung PC Share Manager - "Cannot start server" error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung PC Share Manager - "Cannot start server" error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
As above

In reply to: Samsung PC Share Manager - "Cannot start server" error

Did the CD run at all? It may have partly installed stuff which is affecting the newer version. At any rate, it's worth uninstalling and trying again, making sure it installs with the correct permissions.

WMP11 has a server which should work with the TV, though it's not quite as good for content browsing.

Collapse -
As previous

In reply to: As above

The my computer was not able to run the CD at all so I never installed anything from CD. I used the downloaded version instead. I tried reinstalling this version twice with different approaches already, but it did not do any difference. Maybe I'll have to try with WMP even though I would prefer something else. Do you know of any other applications that can provide the same functionality?

Collapse -
samsung pc share manager "can't start Server"

In reply to: As previous

I am having the same problem as user odgoi Samsung PC Share Manager - "Cannot start server" error and a new (pur 7/19/2009) model LN55B650T1FXZA LCD TV.

I have tried at least 6 times removing, reinstalling the software from the CD. I have downloaded new version and tried it several times. Always with the same result.

The TV network connection is fine and I can connect to the internet just fine. I have downloaded and updated the firmware to the TV, no problems. I can also see the TV on my router but my PC does not. I have 3 other PC on my network and I can connect to them fine. I am running XP Pro sp3.

Evidently there seems to be many who are having this problem. If Samsung is going to advertise these features then they should supply the resources to resolve these technical problems.

Collapse -
try this ...

In reply to: Samsung PC Share Manager - "Cannot start server" error

I had a similar problem ... problem was in conflict between two services: Samsung WiselinkPro Service and SSDP Discovery Service.
Go to: Start/Control panel/Administrative tools/services.
Find service: SSDP Discovery Service and stop it. Then find service: Samsung WiselinkPro and try to start it. If Samsung service started ok, then start SSDP Discovery Service again. Ok, if both services run then set Startup type on : Automatic in properties of each service. Restart PC.

Both services should be succesfully started after the restart.

Sorry for english.

Collapse -
samsung pc share manager "can't start Server"

In reply to: try this ...

I appreciated the suggestions but no luck.

I tried suggestions of "Odgin" regarding Samsung WiselinkPro Service and SSDP Discovery Service.
Samsung WiselinkPro would not start, gives an error "1503 The service did not respond to to the start of control requests in a timely fashion" everytime.

I tried with SSDP Discovery Service started before starting WiselinkPro Service, with SSDP Discovery Service not started. Restarted PC several times etc.

Still no luck! Any other suggestions would be apprciated.

Collapse -
Have you checked this?

In reply to: samsung pc share manager "can't start Server"

Under Share in the program menu (upper ribbon) of ShareManager there is an item "Set device policy". Make sure to set this as ACCEPTED. (The default setting is denied).

Collapse -
same problem

In reply to: try this ...

Hello there,

this discussion stopped a while ago. But I have just bought a BD-c8200s. I installed the PC Share Manager 4.2. It initially worked and then during another indexation the program froze and since then it starts up with "server cannot start". When I check the MS services and want to manually start the service it returns err msg "1067: process was terminated unexpectedly". After a series of uninstall and reinstallations I still face the same problem. Any help? I assume the last post about "set device policy" is not valid, as this menu option is greyed out.

Pls. help!

Collapse -
hope this helps

In reply to: same problem

Figured this a while ago. I had placed some new files in the share directory and thats what caused the same problem for me. I moved these files out and put them in one by one. When it stuffed up again I knew which file it was. I had to run this file through virtualdub direct copy and then it worked fine with pc share manager. Hope this helps

Collapse -
Right on!

In reply to: try this ...

I just bought Samsung's LCD TV LN46C630 and BD-C6500T Network Blue-Ray reader. I've downloaded the latest PC Share Manager version 4.2, and had the exact same problem as odgoi, except that the service "SAMSUNG PC Share Manager" is listed as "SAMSUNG AllShare Service". kermitko's solution worked fine for me:
1- Stop "SSDP Discovery Service";
2- Start "SAMSUNG AllShare Service";
3- (optional) Start "SSDP Discovery Service";
4- (optional) If both services started without problem, set them as "Automatic";
5- NO NEED TO RESTART COMPUTER
6- Click twice on Samsung PC Share desktop Icon.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.