Networking & Wireless forum

General discussion

Samsung owners start here.

by R. Proffitt Forum moderator / January 14, 2010 10:50 PM PST

"Networking and you. Or the generic setups that we use."

I see a lot of folk struggle with networking and while there is no magic bullet and no one to teach networking there is hope.

1. Please read
At least one member fixed it and while I wish they had followed the CNET Networking Forum preferred solution, at least they are up and running.

2. If you want to discuss networking in general head over to Cnet's Networking Forum at;f06-fd

BUT be ready to be pointed to that forum's sticky almost everytime since it is the preferred setup that works in most setups. The sticky is at;forum-threads

3. Now I'll ask a favor. While you can ask why WEP doesn't work the problem is that it's not the preferred setup which PudgyOne and others use all over without too much trouble. What favor? Don't ask why WEP is not working.

4. The forum sticky is not complete. If you have range issues or dead parts it won't fix that. But it has cured so many setups that we hope you can use it to fix your setups.

For example a new development is that we find we have to set those new N routers to be G routers for some gear. Again, feel free to ask why but you may not get a great answer.

Hope this helps a few of you,

Discussion is locked
You are posting a reply to: Samsung owners start here.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung owners start here.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The Quick Version.
by R. Proffitt Forum moderator / January 16, 2010 3:19 AM PST

1. Set SSID to 8 alphanumeric characters or less.
2, Set WPA key to 10 digits or less. (If you want, try WPA2 later.)
3. Broadcast SSID.

Please try the router defaults EXCEPT those items that are needed by you ISP.

Collapse -
Your ISP's gear!
by R. Proffitt Forum moderator / January 22, 2010 10:19 AM PST

by naderiano - 1/22/10 11:28 AM In reply to: le40b657 by naderiano

I found the problem.

It was my ADSL Router (CISCO EPC2425 I got from my service provider COMHEM here in sweden)which didn't allow the wireless/wired multicasts even though it was enabled on my modem.

I connected another wireless router (netgear wgr614 v9) which I had to it and now its all good. Wireless DLNA I have."

Collapse -
Samsung 5GHz setup link.
by R. Proffitt Forum moderator / December 11, 2010 10:48 PM PST
Collapse -
About Samsung 5GHz wifi
by R. Proffitt Forum moderator / January 18, 2011 7:05 AM PST

A member wrote "My "router" is an Apple Time Capsule. Updating the firmware in the Time Capsule to 7.5.2 resolved my problem"

The issues of getting the Samsung wifi sticks and devices to work on the 5GHz channels is multi-faceted. Since Samsung does not test with all things and can't support your router, LAN or "network" you may find yourself updating and trying settings on your own.

Collapse -
OpenDNS and Reset your TV.
by R. Proffitt Forum moderator / April 1, 2011 6:27 AM PDT

Some have noted the following.

1. Always try resetting the TV. See the manual as each model varies.

2. Besides turning off the firewall in the router, try OpenDNS.

Collapse -
GoogleDNS for Samsung and Roku.
by R. Proffitt Forum moderator / May 17, 2011 1:33 PM PDT

Look up GoogleDNS and try that! Works for a few that had issues.

Collapse -
What TIME is it? (Member contribution.)
by R. Proffitt Forum moderator / April 4, 2011 9:42 AM PDT

An Anonymous member contributed that the date and time must be correct or
Apps such as Netflix may fail.

Note: This post was edited by a forum moderator to add additional information on 07/19/2012 at 1:55 PM PT

Collapse -
Do not use EQUAL SIGN in the password to the router.
by R. Proffitt Forum moderator / December 4, 2011 2:36 AM PST

Here's some extra items folk have noted:

1. Use ALPHANUMERICS in the password and SSID fields.
A to Z and 0 to 9 please.

2. One member used a 63 Character password. Worked but would not remember it the next day.
Try short names.

This is one that those that insist it should work are free to call it in. My suggestion for folk that want it to work is to not hide the SSID.

4. WiFi Channels.
a. Use 2 to the number - 1 channels offered in your country.
b. USA or NA owners can be stumped if the router is set to EU channels!

Collapse -
OpenDNS. Appears to create Netflix issues.
by R. Proffitt Forum moderator / December 15, 2011 10:56 AM PST

Reports appear to confirm that if you use OpenDNS that your Apple TV and Samung NETFLIX player may fail.

Fix? A few.

1. If you can set the HDTV to use your ISP's DNS or a Google DNS then that works.
2. Using the ISP's DNS or Google DNS in the router works too but you lose the OpenDNS feature.

Collapse -
Regarding Netflix LOG ON.
by R. Proffitt Forum moderator / February 2, 2012 8:29 AM PST

Before you try to use Netflix, did you create a SmartTV login? If not, try logging in first using the red "A" key on the remote.

Collapse -
Netflix ESN issue. "Not available"?
by R. Proffitt Forum moderator / March 5, 2012 3:05 AM PST

"emailed Samsung support and here is the response we received:

We apologize for any inconveniences.

The weekend maintenance of our ESN server may have caused inability to log into your Netflix account. The ESN server is currently up and running and you should be able to enjoy your Netflix app on SmartTV as well as SmartHub after you follow these steps:
1. Go to your Network Status Screen and wait about five minutes. This will allow the player time to obtain the ESN from the server.
2. Go into SmartHub
3. Launch Netfllix and Enjoy!"

Collapse -
by R. Proffitt Forum moderator / January 17, 2013 3:58 AM PST

Your router's firewall can block many features. You have a choice here to turn it off or dig in and find out what ports and more to allow. Given the cost of support and the fact that routers in the past never did this, my vote for those that don't want to become Network Ninja Gurus is to turn it off.

With that out of the way, an example from a router I recently discussed.

See Page 43:

"Your modem router has a firewall that blocks unauthorized access to your wireless network and permits authorized inbound and outbound communications. Authorized communications are established according to inbound and outbound rules. The firewall has the following two default rules. You can create custom rules to further restrict the outbound communications or more widely open the inbound communications:
• Inbound. Block all access from outside except responses to requests from the LAN side.
• Outbound. Allow all access from the LAN side to the outside"

Notice how an inbound access from WiFi is blocked? You'll want to change that.
Page 44 (using the page counter in the PDF viewer) shows the default is BLOCK ALWAYS.

This means features like access to a DLNA, NAS or other server can fail.

You'll want to temper your flames to the TV makers on this area. They didn't setup your router and in most cases, it's not their product.

Collapse -
May I have a reservation please? (IP Address)
by R. Proffitt Forum moderator / February 18, 2013 3:33 AM PST

This one is a rather new tip from the members so let's dive in.

On most routers there is a feature called Address Reservation. It has helped a few that had the very oddest issues that nothing else seemed to help. SYMPTOMS include and are not limited to, play works fine then fails, stuttering playback and more.

Here's an article how to reserve that IP in general.

For me I pick a higher range so if my network is the usual to 255 I'll reserve at 50 and up so to know that's what I did.

Collapse -
YouTube Quality Report (link only.)
by R. Proffitt Forum moderator / May 29, 2014 9:11 AM PDT
Collapse -
WPA may mean short passwords for Samsung devices.
by R. Proffitt Forum moderator / June 3, 2014 3:03 AM PDT

This nugget showed up today. It could be a router issue but let's add this to what to try as well.

For WPA WiFi, try a short 10 or less character password.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.