Question

Samsung LN55C630K1FXZA "debug"

When I turned my TV on today "debug" is on the left hand side of the screen about half way up. I have tried to find where to turn it off on the remote with no luck. Anyone know how to make this go away?

Discussion is locked
Follow
Reply to: Samsung LN55C630K1FXZA "debug"
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung LN55C630K1FXZA "debug"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: Samsung LN55C630K1FXZA "debug"
- Collapse -
Samsung "debug" persists

I have the same problem with a different Samsung TV model (UN40ES6100). I've had this TV for almost 2 years, and the "debug" message popped up for the first time today. It's on the left side of the screen, at mid-vertical.

I've already tried a factory reset. Also did a software upgrade. Turned the TV off and on. But "debug" still appears on my screen and won't go away.

What gives, Samsung? What usually causes this problem?

- Collapse -
Samsung "debug" persists

I have the same problem with a different Samsung TV model (UN40ES6100). I've had this TV for almost 2 years, and the "debug" message popped up for the first time today. It's on the left side of the screen, at mid-vertical.

I've already tried a factory reset. Also did a software upgrade. Turned the TV off and on. But "debug" still appears on my screen and won't go away.

What gives, Samsung? What usually causes this problem?

- Collapse -
Re: Samsung "debug" persists

Hi themoreitchanges,

Sorry to hear that. Our product specialist suggests contacting our remote support team at 1-800-726-7864. This will allow our remote team to reset your TV through the service menu.

Regards,
HD Tech

- Collapse -
Found the fix

I figured out the problem on my own. Apparently I did something via my U-verse remote control that the DVR didn't like; when I fiddled with the remote again, that's when "debug" began to appear on my TV. It only appears via HDMI input. When I switch away from HDMI or use the Smart Hub, "debug" disappears.

So I tried rebooting my U-verse box. Turns out that's the fix. "debug" is gone.

My advice to anyone else having this problem: before you do a Samsung TV factory reset, try rebooting your [service provider] box.

- Collapse -
Thank You

I have been sitting here for an hour reading and resetting and reading and rebooting . This whole tI'm it was my UVerse..

CNET Forums