General discussion

Samsung LN46C670 Automotion Jitter/Hitch

I recently purchased a Samsung LN46C670 LCD HDTV from BestBuy and have been having an issue involving Automotion Plus. The issue is present when Automotion Plus is set to "Smooth" or "Standard" while viewing a blu-ray movie or high definition content from my digital cable service. When running these settings the image is very smooth but it seems like I receive a hitch or slight slow down intermittently. I may be a bit anal, but it is quite distracting.

It does not re-occur in the same spot on blu-ray's or when watching the same HDTV channel. To ensure it was not my input device, I have tested my Playstation 3(blu-ray) at a friends house on his LN52B610 with Automotion set to "Smooth" and duplicating my picture settings. On his Television we experienced no such slow down/hitching.

The problem does not seem to persist when Automotion Plus is turned off, but this is not a fix for me. I enjoy the effect of Automotion Plus and am curious if there is a reason this post-processing is causing an issue. Is my unit faulty or is this the nature of Automotion Plus? If it is it's nature, then why would other televisions I have tested not experience the same issue?

I have been on multiple support calls with Samsung representatives and to be honest, none of them were helpful in the least bit. Does anyone have any experience in this matter?

Discussion is locked

Follow
Reply to: Samsung LN46C670 Automotion Jitter/Hitch
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung LN46C670 Automotion Jitter/Hitch
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Samsung LN46C670 Automotion Jitter/Hitch

mayorgubbin,

The option has an OFF feature because sometimes OFF is the best setting for particular devices.

You're not losing the 120Hz upconverting processing by turning it off, you're just losing additional picture processing AFTER the picture is upconverted to 120Hz.

Does that help explain?

--HDTech

- Collapse -
Need some more clarification please

HDTech,

Thank you for taking the time to answer my question.

I understand that I am not loosing the 120hz feature of the television. I also understand why there is an OFF setting for Auto Motion Plus.

My main concern is this: Why must I turn Auto Motion Plus off on my new LN46C670 if I enjoy the effect it has? A friends earlier model Samsung Television (LN52B610) has no issue running with Auto Motion Plus on "Smooth" when coupled with my same setup ( I brought the rest of my setup over to test on his television ). While his older television runs Auto Motion Smooth flawlessly, my new device is stuck with this annoying skip.

I have a hard time believing that my newer model has a worse or flawed version of Auto Motion Plus when compared to earlier models. After talking to numerous tech support agents, they all seem to be completely unaware of any issue. This is extremely frustrating.

- Collapse -
Need some more clarification please

mayorgubbin,

If the picture skips, it means that there's over-processing, which is why I suggested the OFF position. Models change significantly every year, so I'm not sure I can offer a breakdown on the comparisons between why one signal acts one way on one TV, and another on a different TV.

If you believe that the television is the cause, then you may have it checked by a technician. However, outside of that, unfortunately, I'm not sure what I can offer to fix this. You might try changing 24/60Hz signal on the game console to see if that produces a better result with one of the AutoMotion Plus settings.

--HDTech

CNET Forums

Forum Info