Samsung forum

General discussion

samsung LN32B460 sound trouble !

by rwdrive / January 8, 2011 8:23 AM PST

Hi , I have a samsung LN32B460 that i bought at costco back in march 2010 , and now the sound with the hdmi cable does not work anymore on the hdmi input 1 , on the others its all fine , but on this particular input there is no way to have sound anymore , before i call samsung for the warranty , I just want to know if its something common. Its a western digital media player live that is plugged in the tv , but I tried my ps3 and the sound is still not working on the hdmi 1 .

Thank you for the help .

Discussion is locked
You are posting a reply to: samsung LN32B460 sound trouble !
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: samsung LN32B460 sound trouble !
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
help
by rwdrive / January 12, 2011 7:49 AM PST

so anybody ?

Collapse -
samsung LN32B460 sound trouble !
by Samsung_HD_Tech Samsung staff / January 13, 2011 9:10 AM PST

rwdrive,

Unless you changed the name of the input from "----" to something that looks for the audio in a different port (Like "DVI" or "PC"), then the sound would be routed to the associated audio input.

If you haven't done that, then it would be best to have a technician inspect your unit. If you'd like to go the full route and fully reset your TV to factory settings, try this:

With the TV powered ON, press and hold the EXIT button until you're prompted to RESET? Choose YES and then go through the initial setup again. Then see if HDMI-1 works with your devices.

Does that help?

--HDTech

Collapse -
master reset worked
by rwdrive / January 14, 2011 11:20 PM PST

Hi , thank you very much for the help , I have done the master reset , and its all working fine know .

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.