Samsung forum

General discussion

Samsung LN32A550 sound disapear after few minutes

by sinval25 / July 3, 2009 2:30 AM PDT

Hi! I bought a samsung ln32a550, turned on and it was normal.... after 15-20 minutes de sound just disapear! Strange that when the input in changed (example: tv to avi or svideo to tv) the sound comes back! after another few minutes just disapear again.... looking for ansers... help!!
regards

Discussion is locked
You are posting a reply to: Samsung LN32A550 sound disapear after few minutes
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung LN32A550 sound disapear after few minutes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Seems like a typical warranty issue.
by Kees Bakker / July 3, 2009 2:33 AM PDT

Contact the shop and ask for a replacement.

They might prefer to send a tech to repair it. Or even ask you to bring it in so they can send it to the Samsung repair center, but that means you'll be without it for at least a week or two. Depends on the shop, maybe.

Kees

Collapse -
Samsung LN32A550 sound disapear after few minutes
by Samsung_HD_Tech Samsung staff / July 3, 2009 4:10 AM PDT

sinval25,

Does this happen on all inputs, or just the television? Just specific channels, or every channel?

--HDTech

Collapse -
so...
by sinval25 / July 3, 2009 4:21 AM PDT

All inputs, and when i change the input (tv to avi or avi to svideo or avi to hdmi, etc) the sounds comes back.
When i change the channel still mute, any channel, just when i change the input the sounds apears (detail: tv take some time to change the input). Disapearing again after few minutes....
Any idea?

Collapse -
so...
by Samsung_HD_Tech Samsung staff / July 3, 2009 1:34 PM PDT
In reply to: so...

sinval25,

If it's happening on all inputs, I would definitely recommend having the unit exchanged, or if that's not possible, serviced. You can call 800-SAMSUNG for under warranty issues. There's really no troubleshooting for an issue like that, unfortunately.

Keep me posted.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?