HolidayBuyer's Guide

Samsung forum

General discussion

Samsung LN-840950 Crackling Noise

by grinmoure / September 6, 2010 6:15 AM PDT

When I turn the TV on I hear a crackling noise. The noise is only present when the TV is on Component source(for cable). When on AV source, no noise. When I mute the TV the noise stops. When I take both Red and White AV cords out of the TV the noise stops. When I put them back in and take the same cords out of the cable box the noise continues. If I turn the cable box off the noise continues. When I raise the volume the volume of the noise increases. I've had the TV for about 3 years. Any thoughts?

thanks

Discussion is locked
You are posting a reply to: Samsung LN-840950 Crackling Noise
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung LN-840950 Crackling Noise
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Samsung LN-840950 Crackling Noise
by Samsung_CE_Tech Samsung staff / September 7, 2010 10:29 AM PDT

grinmoure,

Have you tried changing out the cables themselves? It is possible that there may be some damage on the cables or that the cables have degraded and is causing the buzzing you are hearing (which, from your description, actually sounds like interference).

--CETech

Collapse -
update AND FIX!!!
by grinmoure / September 9, 2010 1:20 AM PDT

I swapped out the red/white AV cords with another and no change - still crackling noise. I even reversed the cords, swapped red for white and crisscrossed the red & white and still same effect. The issue now seems to be whenever the AV cords are connected to the cable box, even if one red or white on one side is disconnected. The noise is also present whether or not the cable box is on or off. I'm going to power down the cable box and reboot it. IT'S FIXED! The problem appeared to be the sound from the cable box (digital/HD). Rebooting it fixed it!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.