General discussion

Samsung LE40C750R2KXXU 3D Internet-TV Problem..

Hey.

I am wondering if anyone can enlighten me on the problem i am getting why my Samsung LE40C750R2KXXU 3D TV.
When trying to access Facebook via the App in the Internet-TV i keep getting an error message saying please go into settings and ad your Facebook details for login. I have already entered all this details in the settings but every time i try to go into the app i get the same error.

Any help or suggestions will be much appreciated. Thanks for your time.

Happy

Kind Regards.
SM

Discussion is locked

Follow
Reply to: Samsung LE40C750R2KXXU 3D Internet-TV Problem..
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung LE40C750R2KXXU 3D Internet-TV Problem..
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Samsung LE40C750R2KXXU 3D Internet-TV Problem..

ShamblesMacleod,

Have you created an account in the Apps Manager, and once having done that, enter in your information for the specific Facebook app? If you have, don't forget to press the red "A" button in the Internet@TV main-page to log-in and then try launching Facebook.

Does that help?

--HDTech

- Collapse -
:(

Hi HDTech

Yes i have created an account in the Apps Manager and also have put all my details in the Facebook App.

But for some reason i still cannot get into the Facebook App.

I have also tried logging into LoveFilm, but for some reason it is telling me to go to a certain LoveFilm URL link online to activate the service. But this URL does not exsist?

I dont know whats going on... Sad

- Collapse -
:(

ShamblesMacleod,

When you press the red "A" button, do you see your login name at the bottom right hand side of the screen at the Internet@TV main menu?

If so, try checking to make sure you don't have a space at the end of either your login or password.

I don't have any experience with LoveFilms, and can't even access that App here in the U.S. I'd recommend calling the Samsung customer service center in your region for further information on that specific App.

--HDTech

CNET Forums

Forum Info