Samsung forum

General discussion

Samsung HT-Z220 signal loss

by daggerpoint / October 7, 2009 9:13 PM PDT

Hello. This is my first time owning an LCD TV and home theatre system. Pardon me if this question has been posted before.

I just recently got myself a Samsung Series 5 LA32B550K1R and the bundled HT-Z220 Home Theatre system. I also bought an iCore HDMI cable for my PS3.

Every time I use the HT-Z220 to play DivX (avi, standard resolution upscaled to 720p and 1080p @60Hz) and DVDs, the TV would go blank and say 'HDMI signal lost'. This would go on a few minutes at a time. I've done a few suggestions I read here and other forums (like disabling Anynet+, changing to a more high end HDMI cable, switch to the four available HDMI ports, etc) but no dice.

I mentioned the PS3, because on the PS3, I can play a game for hours or watch an HD DivX movie and I don't get that signal loss. I'm thinking its the HT and not the TV at this point.

Anything I can do to solve this? Or do I have to call service for it?

Thanks in advance for any help.

Discussion is locked
You are posting a reply to: Samsung HT-Z220 signal loss
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung HT-Z220 signal loss
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Samsung HT-Z220 signal loss
by Samsung_HD_Tech Samsung staff / October 8, 2009 9:59 AM PDT

daggerpoint,

I'm not sure which region you're inquiring from, but there may be a firmware update that addresses that. The firmware updates are region specific, so make sure that it's from the Samsung.com site in your area.

Otherwise, it may require service, in which case, you might call the Samsung customer service center in your area.

Hope that helps!

--HDTech

Collapse -
HT-Z220 signal loss
by daggerpoint / October 9, 2009 5:38 PM PDT

Thanks for the reply. I'm from the Philippines so I bought it here. How do I know if there's a firmware update for my region as I don't see anything on Samsung's Philippine website.

Thanks.

Collapse -
HT-Z220 signal loss
by Samsung_HD_Tech Samsung staff / October 10, 2009 9:45 AM PDT
In reply to: HT-Z220 signal loss

daggerpoint,

If it's not on your region's site in the support area, then a firmware update isn't available. To get further assistance, you'd have to contact the Samsung Customer Support center in your region.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?