General discussion

Samsung HT-C5500 with Sony KLV-32W400A

Hi, I recently bought Samsung HT-C5500 from UK into India. Now when I connect to my TV (Sony KLV-32W400A), it comes up message 'unsupported signal. Check your device output' and nothing shows on the TV. The audio is perfectly fine. So, I am not sure what is the issue here. Please help. Thanks.

Discussion is locked

Follow
Reply to: Samsung HT-C5500 with Sony KLV-32W400A
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Samsung HT-C5500 with Sony KLV-32W400A
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Samsung HT-C5500 with Sony KLV-32W400A

shri_s123,

It may be the broadcast format in your region. Is one device PAL and the other NTSC? The difference with 50Hz vs. 60Hz would be the difference between the signal being supported or not, and this would likely be the cause.

--HDTech

- Collapse -
RE: Samsung HT-C5500 with Sony KLV-32W400A

My TV color system spec says something like 'Colour System : NTSC 3.58, PAL, SECAM, NTSC 4.43 (AV In), PAL 60 (AV In)'

How do we address this issue? Is there any further setting changes that I need to do on either TV or HT? Thanks for the help.

- Collapse -
RE: Samsung HT-C5500 with Sony KLV-32W400A

shri_s123,

Try to connect with the AV cable (yellow) and see if it works on the TV's AV input. It almost looks like, based on what you posted, that the TV might take both. If you can run the video signal through AV, adjust the resolution in the HT system and switch to the higher resolution video cable (Component, HDMI, et al) to see if those settings are accepted. You may have to switch back to the AV input and try again if they aren't.

But I have no way of verifying comparability for two products by two different manufacturers purchased in two different locations.

--HDTech

- Collapse -
RE: Samsung HT-C5500 with Sony KLV-32W400A

Thanks for the response. Well, I have tried the things you have suggested using component cable and it works perfectly well. The problem is with HDMI i.e., as soon as I switch to HDMI, that error message is displayed and no video at all.

- Collapse -
RE: Samsung HT-C5500 with Sony KLV-32W400A

I mean, all resolutions display perfectly well through component cable. and none with HDMI cable.

- Collapse -
RE: Samsung HT-C5500 with Sony KLV-32W400A

shri_s123,

Strange. The only other thing I can think of would be to test other HDMI ports, or other HDMI devices. Or swapping the cable.

Outside of that, there may be an aforementioned regional compatibility issue between the two that I can't offer further insight on.

--HDTech

- Collapse -
Samsung HT-C5500 with Sony KLV-32W400A

Is there any way within HT to adjust frame refresh rate? Or is there any 'magic' that Sony brand HDMI cable can do?

- Collapse -
Samsung HT-C5500 with Sony KLV-32W400A

shri_s123,

If it's a regional issue, there wouldn't be a way to adjust the Hz output that I'm aware of.

The cable won't toggle the Hz. It's sending the digital signal exactly the way the receiver is sending it. You mentioned the TV being able to accept a number of signals in post 3. Perhaps there's a way to adjust the TV to accept that signal. But doing so from the system menu may make all of the other devices not work correctly. You may want to contact the TV manufacturer on that for further clarification.

--HDTech

CNET Forums

Forum Info