Samsung forum

General discussion

Samsung BD-C6500 and LE40C530 No image on HDMI

by drbrains / August 30, 2010 5:38 PM PDT

Hello,

Hoping to find someone to give the solution to my problem:
I have a Samsung BD-C6500 Home Theater Set, a samsung LE40C530 full HD TV and connect both with a Monster HDMI cable.

I dont get any picture on the TV. When I hook the set up with component cables, it works in 1080i. When I attach both the component and HDMI I get 1080p over component. I tried AnyNET+ CEC ON/OFF without any difference.

The TV set recognizes the BD Theather over AnyNet so some signal most go over the HDMI cable.

Any ideas??

Thanks, Richard

Discussion is locked
You are posting a reply to: Samsung BD-C6500 and LE40C530 No image on HDMI
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung BD-C6500 and LE40C530 No image on HDMI
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Samsung BD-C6500 and LE40C530 No image on HDMI
by Samsung_CE_Tech Samsung staff / August 31, 2010 11:28 AM PDT

drbrains,

Have you tried connecting the HDMI cable into a different port on the TV itself? Its possible that by simply changing the port, the picture may correct itself.

--CETech

Collapse -
Samsung BD-C6500 no signal on HDMI connection
by pintop68 / October 3, 2010 4:01 PM PDT

Change the settings property for HDMI deep color from auto to off on the blu ray player

Collapse -
Thank you
by sleets1 / January 27, 2011 12:08 PM PST

I signed up just to tell you that. I couldn't even get to the screen to change the deep color until I went direct into the tv via hdmi. I changed the setting from there and my much cursed at c6500 now works like a charm. I was literally pulling my hair out over this.

Much thanks!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.