Samsung forum

General discussion

Samsung Auto Backup device

by cgaster / November 2, 2010 1:49 AM PDT

I have a new Samsung Auto Backup HD device and I have sucessfully managed to do a "first backup". I now want to do a manual backup and I keep getting the error "cannot access the selected backup device". I can see the device using windows explorer and I can open files from the HD. I have also tried changing USB ports.

Does anyone have any ideas?

Discussion is locked
You are posting a reply to: Samsung Auto Backup device
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Auto Backup device
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Samsung Auto Backup device
by bmunk / November 4, 2010 7:18 AM PDT

I have exactly the same problem. Tried some restore and it works fine.

Collapse -
Auto backup - cannot access device
by carincr / November 4, 2010 8:52 AM PDT

For what it might be worth, I had the same problem.
I reinstalled the software and created another directory as backup location. The only other differences from my original attempt (that I'm aware of!) was that I left options "turn off after completion" and "minimize during backup" unchecked, and that I selected real time mode.
Now it seems to work anyway... But I haven't dared to try and change anything after that, so I don't know if it would keep going if I e.g. changed it to normal/scheduled mode.

Collapse -
Check firewall configuration
by marco_pozzi / August 16, 2012 4:29 AM PDT

Dear cgaster,
check your Windows firewall configurstion (or disable it to verify if your problem is firewall related).

You can create a firewall rule to allow incoming connections on any port for the program "C:\Program Files\SAMSUNG\PC Auto Backup\WiselinkPro.exe".

Verify also that SAMSUNG WiselinkPro Service is running (run services.msc from command line).

Marco

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?